<!DOCTYPE html>
<html class="no-js noie" lang="tr">
<head>
<meta charset="utf-8">
<title>Türkiye expresses concerns over Germany&#039;s counter-terrorism efforts, expects concrete steps</title>
<meta name="description" content="Foreign Minister Cavusoglu urges Germany for balanced stance over mediation between Ankara and Athens." />
<meta name="keywords" content="Turkiye, Germany" />
<meta name="news_keywords" content="Turkiye, Germany" />
<!--meta name="viewport" content="width=device-width, initial-scale=1"-->

<meta name="content-language" content="tr-TR" />
<link rel="alternate" href="https://worldbulletin.dunyabulteni.net/m/diplomacy/turkiye-expresses-concerns-over-germany-s-counter-terrorism-efforts-h213960.html" hreflang="tr" media="only screen and (max-width: 640px)"/>

<link rel="canonical" href="https://worldbulletin.dunyabulteni.net/diplomacy/turkiye-expresses-concerns-over-germany-s-counter-terrorism-efforts-h213960.html">

<link rel="amphtml" href="https://worldbulletin.dunyabulteni.net/amp/diplomacy/turkiye-expresses-concerns-over-germany-s-counter-terrorism-efforts-h213960.html">

  
<link href="//fonts.googleapis.com/css?family=Montserrat:300,400,500,600,700,800,900&amp;amp;subset=latin-ext" rel="stylesheet">
<link rel="stylesheet" href="https://worldbulletin.dunyabulteni.net/_themes/hs-retina/style/compress.css?v=855878556">
<link rel="stylesheet" href="https://worldbulletin.dunyabulteni.net/_themes/hs-retina/style/public.php?v=85707109">
<link href="https://worldbulletin.dunyabulteni.net/_themes/hs-retina/style/renk.css?v=294927350" rel="stylesheet"/>
<link href="https://worldbulletin.dunyabulteni.net/_themes/hs-retina/style/print.css?v=1094173842" rel="stylesheet" media="print"/>
<script src="https://worldbulletin.dunyabulteni.net/_themes/hs-retina/scripts/jquery.js?v=446610855"></script>
<meta property="og:site_name" content="World Bulletin / News From Turkey and Islamic World" />
<meta property="og:title" content="Türkiye expresses concerns over Germany&#039;s counter-terrorism efforts, expects concrete steps" />
<meta property="og:description" content="Foreign Minister Cavusoglu urges Germany for balanced stance over mediation between Ankara and Athens." />
<meta property="og:image" content="https://worldbulletin.dunyabulteni.net/images/resize/100/600x315/haberler/2022/07/turkiye_expresses_concerns_over_germany_s_counter_terrorism_efforts_expects_concrete_steps_h213960_0fdb2.jpg" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://worldbulletin.dunyabulteni.net/diplomacy/turkiye-expresses-concerns-over-germany-s-counter-terrorism-efforts-h213960.html" /><meta http-equiv="refresh" content="600" /><meta name="twitter:card" content="summary_large_image" />
<meta property="og:title" content="Türkiye expresses concerns over Germany&#039;s counter-terrorism efforts, expects concrete steps" />
<meta name="twitter:url" content="http://worldbulletin.dunyabulteni.net/diplomacy/turkiye-expresses-concerns-over-germany-s-counter-terrorism-efforts-h213960.html" />
<meta name="twitter:domain" content="https://worldbulletin.dunyabulteni.net/" />
<meta name="twitter:site" content="worldbulletin" />
<meta name="twitter:title" content="Türkiye expresses concerns over Germany&#039;s counter-terrorism efforts, expects concrete steps" />
 
  <meta name="twitter:description" content="Foreign Minister Cavusoglu urges Germany for balanced stance over mediation between Ankara and Athens." /> 
   
<meta name="twitter:image:src" content="https://worldbulletin.dunyabulteni.net/images/haberler/2022/07/turkiye_expresses_concerns_over_germany_s_counter_terrorism_efforts_expects_concrete_steps_h213960_0fdb2.jpg" /> 
 

<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="706" />
<meta property="og:image:height" content="431" />

<link rel="image_src" type="image/jpeg" href="https://worldbulletin.dunyabulteni.net/images/haberler/2022/07/turkiye_expresses_concerns_over_germany_s_counter_terrorism_efforts_expects_concrete_steps_h213960_0fdb2.jpg" />

<meta name="dc.language" content="tr">
<meta name="dc.source" content="https://worldbulletin.dunyabulteni.net/">
<meta name="dc.title" content="Türkiye expresses concerns over Germany&#039;s counter-terrorism efforts, expects concrete steps">
<meta name="dc.keywords" content="Turkiye, Germany">
<meta name="dc.description" content="Foreign Minister Cavusoglu urges Germany for balanced stance over mediation between Ankara and Athens.">

<link rel="dns-prefetch" href="//worldbulletin.dunyabulteni.net">
<link rel="dns-prefetch" href="//www.google-analytics.com">
<link rel="dns-prefetch" href="//fonts.gstatic.com">
<link rel="dns-prefetch" href="//mc.yandex.ru">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
<link rel="dns-prefetch" href="//googleads.g.doubleclick.net">
<link rel="dns-prefetch" href="//google.com">
<link rel="dns-prefetch" href="//gstatic.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//graph.facebook.com">
<link rel="dns-prefetch" href="//linkedin.com">
<link rel="dns-prefetch" href="//ap.pinterest.com">
<!--[if lt IE 7]>      <html class="no-js lt-ie10 lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie10 lt-ie9 lt-ie8 ie7"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie10 lt-ie9 ie8"> <![endif]-->
<!--[if IE 9]>         <html class="no-js lt-ie10 ie9"> <![endif]-->
<!--[if gt IE 9]>      <html class="no-js gt-ie9"> <![endif]-->
<!--[if !IE] <![IGNORE[--><!--[IGNORE[]]-->
<script>
var PINE = {"settings":{"theme_path":"https:\/\/worldbulletin.dunyabulteni.net\/_themes\/hs-retina\/","ajax_url":"_ajax\/","site_url":"https:\/\/worldbulletin.dunyabulteni.net\/","theme":"hs-retina","analytics":"UA-2327493-2","comment_approved":0,"theme_version":"1.0.8","system_version":"5.10.0","hs_data_table":"https:\/\/service.tebilisim.com\/puandurumu_json.php","popup_saat":"1","youtube_ch":"0","instagram_followers":"0"}};
</script>
<meta name="google-site-verification" content="P9DJkotJ0jyfyw4SA1eDbvU8QoIxTU1yKcX5g8ejbtU" />

<!-- Yandex.Metrika counter -->
<script type="text/javascript" >
   (function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
   m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
   (window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");

   ym(68404765, "init", {
        clickmap:true,
        trackLinks:true,
        accurateTrackBounce:true,
        webvisor:true
   });
</script>
<noscript><div><img src="https://mc.yandex.ru/watch/68404765" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<!-- /Yandex.Metrika counter --></head>
<body>
  <h1 style="margin: 0px;">
<a href="https://worldbulletin.dunyabulteni.net/" class="hidden" id="printlogo"><img src="https://worldbulletin.dunyabulteni.net/images/banner/worldbulletinlogos22.png" alt="Turkey and World News." class="img-responsive"></a>
</h1>
<nav data-offset="0" id="header-category" class="navbar navbar-default navbar-border-top navbar-fixed-top">
  <div class="container">
    <div class="navbar-header">
      <button data-toggle="collapse" data-target="#navbar-menu" class="navbar-toggle collapsed pull-left"><i class="fa fa-align-center fa-fw"></i></button>
    <a href="https://worldbulletin.dunyabulteni.net/" class="navbar-brand" id="logo"><img src="https://worldbulletin.dunyabulteni.net/images/banner/worldbulletinlogos22.png" alt="Turkey and World News." class="img-responsive"></a>
      <button data-toggle="collapse" data-target="#navbar-search" class="navbar-toggle collapsed"><i class="fa fa-search fa-fw"></i></button>
    </div>
    <div class="navbar-collapse collapse">
      <ul class="nav navbar-nav navbar-left">
                        <li class="">
          <a href="https://worldbulletin.dunyabulteni.net/world" target="_blank" >
                          World                        </a>
        </li>
                <li class="">
          <a href="https://worldbulletin.dunyabulteni.net/islamic-world" target="_blank" >
                          Islamic World                        </a>
        </li>
                <li class="">
          <a href="https://worldbulletin.dunyabulteni.net/turkey" target="_blank" >
                          Turkey                        </a>
        </li>
                <li class="">
          <a href="https://worldbulletin.dunyabulteni.net/news-analysis" target="_blank" >
                          News Analysis                        </a>
        </li>
                <li class="">
          <a href="https://worldbulletin.dunyabulteni.net/media" target="_blank" >
                          Media                        </a>
        </li>
                <li class="">
          <a href="https://worldbulletin.dunyabulteni.net/economy" target="_blank" >
                          Economy                        </a>
        </li>
              </ul>
      <ul class="nav navbar-nav navbar-right">
                <li id="category-diger" class="dropdown"><a href="#" data-toggle="dropdown" class="dropdown-toggle"><i class="fa fa-bars fa-lg fa-fw"></i></a>
          <ul class="dropdown-menu">
                        <li><a href="https://worldbulletin.dunyabulteni.net/art-culture" target="_blank">Art &amp; Culture</a></li>
                        <li><a href="https://worldbulletin.dunyabulteni.net/health-environment" target="_blank">Health &amp; Environment </a></li>
                        <li><a href="https://worldbulletin.dunyabulteni.net/sciencetechnology" target="_blank">Science&amp;Technology </a></li>
                        <li><a href="https://worldbulletin.dunyabulteni.net/history" target="_blank">History</a></li>
                        <li><a href="https://worldbulletin.dunyabulteni.net/interviews-in-depth" target="_blank">Interviews & In Depth</a></li>
                        <li><a href="https://worldbulletin.dunyabulteni.net/archive" target="_blank">Archive</a></li>
                        <li><a href="https://worldbulletin.dunyabulteni.net/article-comment" target="_blank">Article & Comment</a></li>
                        <li><a href="https://worldbulletin.dunyabulteni.net/ramadan" target="_blank">Ramadan </a></li>
                        <li><a href="https://worldbulletin.dunyabulteni.net/filebox" target="_blank">Filebox</a></li>
                        <li><a href="https://worldbulletin.dunyabulteni.net/islamophobia" target="_blank">Islamophobia</a></li>
                        <li><a href="https://worldbulletin.dunyabulteni.net/hajj" target="_blank">Hajj</a></li>
                      </ul>
        </li>
                  <li id="category-diger" class="dropdown"><a href="#" data-toggle="dropdown" class="dropdown-toggle"><i class="fa fa-user fa-lg fa-fw"></i></a>
            <ul class="dropdown-menu">
                            <li><a href="https://worldbulletin.dunyabulteni.net/login.html">GİRİŞ YAP</a></li>
              <li><a href="https://worldbulletin.dunyabulteni.net/uyelik.html">ÜYE OL</a></li>
              <li><a href="https://worldbulletin.dunyabulteni.net/unuttum.html">ŞİFREMİ UNUTTUM?</a></li>
                                      </ul>
          </li>
        <li class="dropdown">
<a href="#" data-toggle="dropdown" class="dropdown-toggle"><i class="fa fa-search fa-lg fa-fw"></i><i class="fa fa-caret-down fa-fw"></i></a>
  <div class="dropdown-menu">
    <form action="https://worldbulletin.dunyabulteni.net/" method="get">
    <div class="input-group">
      <input type="hidden" name="m" value="arama">
      <input type="text" name="q" placeholder="Arama yapmak için birşeyler yazın.." class="form-control input-lg">
      <input type="hidden" name="auth" value="b97e3b32d6edffa4f259f908a4375ea9166ff3b7" />
      <div class="input-group-btn">
        <button type="submit" class="btn btn-info btn-lg">Ara</button>
      </div>
    </div>
    </form>
  </div>
</li>
      </ul>
    </div>
  </div>
</nav>
  <main>
    <div id="haberler" class="container mt-36">
  <div id="detay" class="inf_append panel panel-default panel-page current_news" news_id="213960" title="Türkiye expresses concerns over Germany&#039;s counter-terrorism efforts, expects concrete steps" data-path="aHR0cDovL3dvcmxkYnVsbGV0aW4uZHVueWFidWx0ZW5pLm5ldC9kaXBsb21hY3kvdHVya2l5ZS1leHByZXNzZXMtY29uY2VybnMtb3Zlci1nZXJtYW55LXMtY291bnRlci10ZXJyb3Jpc20tZWZmb3J0cy1oMjEzOTYwLmh0bWw=">
    <div class="panel-heading">
      <div class="panel-title">
        <h1 class="font-bold">Türkiye expresses concerns over Germany&#039;s counter-terrorism efforts, expects concrete steps</h1>
                <p class="font-medium mb-0">Foreign Minister Cavusoglu urges Germany for balanced stance over mediation between Ankara and Athens.</p>
              </div>
      <ul id="nav-info" class="list-inline mb-0">
        <li><i class="fa fa-circle-o fa-fw"></i><span>Diplomacy</span></li>
        <li><i class="fa fa-clock-o fa-fw"></i><span>30 Temmuz 2022 Cumartesi 18:07</span></li>
                      </ul>
    </div>
    <div class="panel-body pt-0">
      <div class="row">
        <div class="col-sm-8 panel-body pt-0 pl-0">
                              <img src="https://worldbulletin.dunyabulteni.net/images/haberler/2022/07/turkiye_expresses_concerns_over_germany_s_counter_terrorism_efforts_expects_concrete_steps_h213960_0fdb2.jpg" alt="Türkiye expresses concerns over Germany&#039;s counter-terrorism efforts, expects concrete steps" style="width:100%" class="img-responsive mb-10">
                        <div class="tb-block mt-0 mb-10 block-132"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Haber Detay -->
<ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-4481461891216070"
 data-ad-slot="9712186349"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
                              <ul class="nav nav-pills mb-10 pull-left">
              <div class="pine-share-haber share-desktop" data-id="213960" style="font-size: 18px;"></div>

          </ul>

          
          <ul class="nav nav-pills mb-10 font-resize pull-right">
            <li class="btn btn-default" onclick="textDown(213960)"><i class="fa fa-font" aria-hidden="true"></i><i class="fa fa-minus" aria-hidden="true"></i></li>
            <li class="btn btn-default" onclick="textUp(213960)"><i class="fa fa-font" aria-hidden="true"></i><i class="fa fa-plus" aria-hidden="true"></i></li>
            <li class="btn btn-default mr-0" onclick="textClear(213960)"><i class="fa fa-font" aria-hidden="true"></i></li>
          </ul>
          <div class="clearfix"></div>
          <div id="detay-metin" class="text" data-text-id="213960">
                                                  <p>Türkiye on Friday voiced concerns over <strong class="klink">Germany</strong>'s counter-terrorism efforts and said it expects concrete steps.</p><div class="p_ad"></div>

<p>"We see an increase in (terrorist) PKK activities in Germany, and have conveyed Türkiye's concerns ... we expect concrete action," Foreign Minister Mevlut Cavusoglu told a joint press conference with his German counterpart Annalena Baerbock in Istanbul.</p>

<p>Cavusoglu said Türkiye expects its allies to support its anti-terror efforts rather than just saying "we understand your concerns."</p>

<p>Türkiye expects the European Union to lift political obstacles for its membership in the bloc, Cavusoglu said, and also conveyed Ankara's apprehensions over rising xenophobia and Islamophobia in Europe.</p>

<p>He urged Germany to be wary of provocations and propaganda by Greece and the Greek Cypriot administration, stressing for the need for a balanced stance.</p>

<p>Arguing that Germany lost its impartiality, Cavusgolu said: "Germany should keep its balanced attitude regarding the Aegean and East Mediterranean."</p>

<p>The Turkish minister said that turning a blind eye to Greece's human rights abuses is violation of international law.</p>

<p>"Greece's pushbacks, leaving people to die does not amount to protecting EU borders. It is inhumane to turn a blind eye ... I would've respected if the minister (Baerbock) mentioned about European Convention on Human Rights' decisions that have not been implemented in Greece for 14 years (on Turkish minority)," Cavusoglu said.</p>

<p>The top Turkish diplomat also criticized Greek militarization of Eastern Aegean islands, and lambasted Germany for siding with Athens "just because it is an EU member."</p>

<p>German Foreign Minister Baerbock acknowledged the PKK threat, appreciated Türkiye for hosting millions of Syrian refugees and called the recent grain export deal it reached with Ukraine, Russia, and the UN as "great success."</p></p>                                  </div>
                       <div class="media editor-profil">
                <div class="media-left">
                  <a href="https://worldbulletin.dunyabulteni.net/profil/513/huseyin-demir">
                    <img class="media-object" src="https://worldbulletin.dunyabulteni.net/_themes/hs-retina/images/no_author.jpg" alt="Hüseyin Demir">
                  </a>
                </div>
                <div class="media-body">
                  <h4 class="media-heading">Hüseyin Demir</h4>
                  <p style="font-size: 13px;padding-left: 3px;">Editör</p>
                                   </div>
              </div>
                                <ul id="etiketler" class="nav nav-pills list-inline bg-warning">
                        <li><a href="https://worldbulletin.dunyabulteni.net/haberleri/Turkiye" target="_blank">#Turkiye,</a></li>
                      <li><a href="https://worldbulletin.dunyabulteni.net/haberleri/Germany" target="_blank">#Germany</a></li>
                    </ul>
                

                          <div class="keywords"></div>
                    <!-- Yorumunuz-->
<div id="yorumlar" class="panel panel-default mt-18">
            <div class="panel-heading">
  <div class="panel-title">
    <div class="dis_table">
      <div class="dis_table-cell media-middle"><i class="fa fa-commenting fa-fw text-info"></i><span>YORUM EKLE</span></div>
    </div>
  </div>
</div>

<div class="panel-body" id="yp213960">
  <div id="tesekkur" class="alert alert-success" style="display:none;">
    <p class="text-center">Yorumunuz Onaylanmak Üzere Gönderildi</p>
  </div>
<form name="ekle" id="yorumformu">
  <div class="row">
  <div class="col-sm-6">
  <div class="form-group">
    <label for="name" class="control-label">Adınız Soyadınız</label>
      <input type="text" class="form-control" name="isim" id="name"  required>
  </div>
</div>
<div class="col-sm-12">
  <div class="form-group">
    <label for="comment" class="control-label">Yorum</label>
      <textarea name="yorum" id="comment" class="form-control" rows="8" required></textarea>
  </div>
</div>
<div class="clearfix"></div>
  <input name="hid" type="hidden" value="213960"/>
  <input name="mid" type="hidden" value="213960"/>
  <input name="uid" type="hidden" value="0"/>
  <input name="cevap_id" type="hidden" value="0"/>
  <input type="hidden" name="cevap" value="" class="answer" />
  <input type="hidden" name="token" value="" />
  <input type="hidden" name="tip" value="haber" />

  <div class="col-sm-12">
  <div class="form-group text-center">
     <a href="javascript:void(0)" onclick="javascript:comment_send(213960);return false;" class="btn btn-success pull-right">Gönder</a>
  </div>
</div>

</form>
<div class="col-sm-12 mt-18">
<div class="alert alert-info answer" style="display:none;">Yanıt : <b>@name</b>
<button type="button" class="close kaldir" data-dismiss="alert" aria-label="Close">
<span aria-hidden="true">&times;</span>
</button>
</div>
</div>
</div>
</div>
    <!-- Yorumlar-->
</div>
                </div>
        <div class="col-sm-4 right-block" id="sticky-sidebar">
	<div class="tb-block block121 mb-10 mt-0"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sağ-Blok-Büyük -->
<ins class="adsbygoogle"
 style="display:inline-block;width:300px;height:600px"
 data-ad-client="ca-pub-4481461891216070"
 data-ad-slot="9038508745"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="fourth-slider">
  <div class="swiper-container mb-10">
    <div class="swiper-wrapper">
            <div class="swiper-slide">
        <div class="thumbnail thumbnail-cuff mb-0">
          <a href="https://worldbulletin.dunyabulteni.net/diplomacy/turkiye-says-it-did-not-carry-out-any-attack-against-civilians-in-iraq-h213890.html" title="Türkiye says it did not carry out any attack against civilians in Iraq"  target="_blank"><img src="https://worldbulletin.dunyabulteni.net/images/resize/100/334x215/haberler/thumbs/2022/07/turkiye_says_it_did_not_carry_out_any_attack_against_civilians_in_iraq_h213890_b4791.jpg" alt="Türkiye says it did not carry out any attack against civilians in Iraq" class="img-responsive"></a>
          <div class="caption">
            <a href="https://worldbulletin.dunyabulteni.net/diplomacy/turkiye-says-it-did-not-carry-out-any-attack-against-civilians-in-iraq-h213890.html" title="Türkiye says it did not carry out any attack against civilians in Iraq"  target="_blank" title="Türkiye says it did not carry out any attack against civilians in Iraq" class="title h4 one-line">Türkiye says it did not carry out any attack against civilians in Iraq</a>
            <ol class="list-inline">
              <li><a href="https://worldbulletin.dunyabulteni.net/diplomacy" title="Türkiye says it did not carry out any attack against civilians in Iraq"  target="_blank" class="text-muted">Diplomacy</a></li>
            </ol>
          </div>
        </div>
      </div>
          <div class="swiper-slide">
        <div class="thumbnail thumbnail-cuff mb-0">
          <a href="https://worldbulletin.dunyabulteni.net/diplomacy/us-forces-must-leave-areas-of-syria-east-of-euphrates-river-turkish-president-h213871.html" title="US forces must leave areas of Syria east of Euphrates River: Turkish president"  target="_blank"><img src="https://worldbulletin.dunyabulteni.net/images/resize/100/334x215/haberler/thumbs/2022/07/us_forces_must_leave_areas_of_syria_east_of_euphrates_river_turkish_president_h213871_d96c4.jpg" alt="US forces must leave areas of Syria east of Euphrates River: Turkish president" class="img-responsive"></a>
          <div class="caption">
            <a href="https://worldbulletin.dunyabulteni.net/diplomacy/us-forces-must-leave-areas-of-syria-east-of-euphrates-river-turkish-president-h213871.html" title="US forces must leave areas of Syria east of Euphrates River: Turkish president"  target="_blank" title="US forces must leave areas of Syria east of Euphrates River: Turkish president" class="title h4 one-line">US forces must leave areas of Syria east of Euphrates River: Turkish president</a>
            <ol class="list-inline">
              <li><a href="https://worldbulletin.dunyabulteni.net/diplomacy" title="US forces must leave areas of Syria east of Euphrates River: Turkish president"  target="_blank" class="text-muted">Diplomacy</a></li>
            </ol>
          </div>
        </div>
      </div>
          <div class="swiper-slide">
        <div class="thumbnail thumbnail-cuff mb-0">
          <a href="https://worldbulletin.dunyabulteni.net/diplomacy/turkiye-to-host-meeting-with-russia-ukraine-un-on-shipment-of-grain-h213782.html" title="Türkiye to host meeting with Russia, Ukraine, UN on shipment of grain"  target="_blank"><img src="https://worldbulletin.dunyabulteni.net/images/resize/100/334x215/haberler/thumbs/2022/07/turkiye_to_host_meeting_with_russia_ukraine_un_on_shipment_of_grain_h213782_15bc4.jpg" alt="Türkiye to host meeting with Russia, Ukraine, UN on shipment of grain" class="img-responsive"></a>
          <div class="caption">
            <a href="https://worldbulletin.dunyabulteni.net/diplomacy/turkiye-to-host-meeting-with-russia-ukraine-un-on-shipment-of-grain-h213782.html" title="Türkiye to host meeting with Russia, Ukraine, UN on shipment of grain"  target="_blank" title="Türkiye to host meeting with Russia, Ukraine, UN on shipment of grain" class="title h4 one-line">Türkiye to host meeting with Russia, Ukraine, UN on shipment of grain</a>
            <ol class="list-inline">
              <li><a href="https://worldbulletin.dunyabulteni.net/diplomacy" title="Türkiye to host meeting with Russia, Ukraine, UN on shipment of grain"  target="_blank" class="text-muted">Diplomacy</a></li>
            </ol>
          </div>
        </div>
      </div>
          <div class="swiper-slide">
        <div class="thumbnail thumbnail-cuff mb-0">
          <a href="https://worldbulletin.dunyabulteni.net/diplomacy/top-turkish-singaporean-diplomats-discuss-ties-int-l-issues-in-h213693.html" title="Top Turkish, Singaporean diplomats discuss ties, int&#039;l issues in capital Ankara"  target="_blank"><img src="https://worldbulletin.dunyabulteni.net/images/resize/100/334x215/haberler/thumbs/2022/06/top_turkish_singaporean_diplomats_discuss_ties_int_l_issues_in_capital_ankara_h213693_e2d39.jpg" alt="Top Turkish, Singaporean diplomats discuss ties, int&#039;l issues in capital Ankara" class="img-responsive"></a>
          <div class="caption">
            <a href="https://worldbulletin.dunyabulteni.net/diplomacy/top-turkish-singaporean-diplomats-discuss-ties-int-l-issues-in-h213693.html" title="Top Turkish, Singaporean diplomats discuss ties, int&#039;l issues in capital Ankara"  target="_blank" title="Top Turkish, Singaporean diplomats discuss ties, int&#039;l issues in capital Ankara" class="title h4 one-line">Top Turkish, Singaporean diplomats discuss ties, int&#039;l issues in capital Ankara</a>
            <ol class="list-inline">
              <li><a href="https://worldbulletin.dunyabulteni.net/diplomacy" title="Top Turkish, Singaporean diplomats discuss ties, int&#039;l issues in capital Ankara"  target="_blank" class="text-muted">Diplomacy</a></li>
            </ol>
          </div>
        </div>
      </div>
          <div class="swiper-slide">
        <div class="thumbnail thumbnail-cuff mb-0">
          <a href="https://worldbulletin.dunyabulteni.net/diplomacy/sweden-finland-should-take-concrete-steps-against-pkkypg-terrorists-h213682.html" title="Sweden, Finland should take concrete steps against PKK/YPG terrorists, says Turkish president"  target="_blank"><img src="https://worldbulletin.dunyabulteni.net/images/resize/100/334x215/haberler/thumbs/2022/06/sweden_finland_should_take_concrete_steps_against_pkkypg_terrorists_says_turkish_president_h213682_cd8e2.jpg" alt="Sweden, Finland should take concrete steps against PKK/YPG terrorists, says Turkish president" class="img-responsive"></a>
          <div class="caption">
            <a href="https://worldbulletin.dunyabulteni.net/diplomacy/sweden-finland-should-take-concrete-steps-against-pkkypg-terrorists-h213682.html" title="Sweden, Finland should take concrete steps against PKK/YPG terrorists, says Turkish president"  target="_blank" title="Sweden, Finland should take concrete steps against PKK/YPG terrorists, says Turkish president" class="title h4 one-line">Sweden, Finland should take concrete steps against PKK/YPG terrorists, says Turkish president</a>
            <ol class="list-inline">
              <li><a href="https://worldbulletin.dunyabulteni.net/diplomacy" title="Sweden, Finland should take concrete steps against PKK/YPG terrorists, says Turkish president"  target="_blank" class="text-muted">Diplomacy</a></li>
            </ol>
          </div>
        </div>
      </div>
        </div>
    <div class="swiper-pagination swiper-pagination-lg"></div>
  </div>
</div>
<div class="panel social mb-20">
  <div class="panel-body p-0">
    <div class="ap-container">
      <div class="apsc-icons-wrapper retina-social detail-socials apsc-animation-2" data-hover-color="0">
                <div class="apsc-each-profile mb-10">
          <a class="apsc-facebook-icon apsc-icon-soc clearfix" href="https://facebook.com/worldbulletin" title="Facebook" target="_blank">
            <div class="apsc-inner-block">
              <span class="social-icon"><span class="apsc-fa-icon"><i class="fa fa-facebook apsc-facebook"></i></span><span class="media-name"><span class="apsc-social-name" title="Facebook">Facebook</span></span>
            </span>
            <div class="apsc-count-wrapper"><span class="apsc-count"></span></div>
          </div>
        </a>
      </div>
              <div class="apsc-each-profile mb-10">
        <a class="apsc-twitter-icon apsc-icon-soc clearfix" href="https://twitter.com/worldbulletin" title="Twitter" target="_blank">
          <div class="apsc-inner-block">
            <span class="social-icon"><span class="apsc-fa-icon"><i class="fa fa-twitter apsc-twitter"></i></span><span class="media-name"><span class="apsc-social-name" title="Twitter">Twitter</span></span>
          </span>
          <div class="apsc-count-wrapper"><span class="apsc-count">0</span></div>
        </div>
      </a>
    </div>
  </div>
</div>
</div>
</div>
<div class="panel anket mb-20">
  <div class="panel-heading p-0">
    <div class="panel-title font-medium"><span class="border-info" title="ANKET">ANKET</span><a href="https://worldbulletin.dunyabulteni.net/anketler.html" title="Tüm Anketler"  target="_blank">Tüm Anketler</a></div>
  </div>
  <div class="panel-body p-0">
    <div class="media media-survey single" id="poll2">
    <form id="poll_form2" name="anket" method="post">
      <input name="aid" type="hidden" value="2">
            <div class="media-body media-middle">
        <div class="media-heading"><strong>Are you considering getting a Covid vaccine?</strong></div>
        <div class="row">
                    <div class="col-sm-12 radio ">
            <label>
              <input type="radio" name="OY2" value="3">
                              <span>Yes</span>
                          </label>
          </div>
                    <div class="col-sm-12 radio ">
            <label>
              <input type="radio" name="OY2" value="4">
                              <span>No</span>
                          </label>
          </div>
                  </div>
        <div class="alert alert-warning" style="display:none;margin-bottom:0">Seçim Yapmadınız!</div>
        <div class="alert alert-danger" style="display:none;margin-bottom:0">Daha önce oy verdiniz!</div>
        <div class="alert alert-success" style="display:none;margin-bottom:0">Oy verme işlemi tamamlandı!</div>
      </div>
              <button onclick="poll_results(2);return false;" class="btn btn-default btn-lg"><i class="fa fa-eye fa-fw"></i><span>SONUÇLAR</span></button>
            

              <button onclick="poll_vote(2,0);return false;" class="btn btn-info btn-lg vote"><span>OY KULLAN</span></button>
          </form>
    </div>
  </div>
</div>
<div class="panel namaz-saatleri mb-20">
  <div class="panel-heading p-0">
    <div class="panel-title font-medium"><span class="border-success" title="NAMAZ VAKİTLERİ">NAMAZ VAKİTLERİ</span></div>
  </div>
  <div class="panel-body p-0">
    <div class="media media-prayer">
      <div class="media-body">
        <div class="media-heading text-right">
          <div class="btn btn-link btn-lg disabled pull-left">
          <select id="namaz-il-sec" name="namaz" class="selectpicker">
                        <option data-tokens="adana, Adana" value="adana" >Adana</option>
                        <option data-tokens="adiyaman, Adıyaman" value="adiyaman" >Adıyaman</option>
                        <option data-tokens="afyon, Afyon" value="afyon" >Afyon</option>
                        <option data-tokens="agri, Ağrı" value="agri" >Ağrı</option>
                        <option data-tokens="aksaray, Aksaray" value="aksaray" >Aksaray</option>
                        <option data-tokens="amasya, Amasya" value="amasya" >Amasya</option>
                        <option data-tokens="ankara, Ankara" value="ankara" >Ankara</option>
                        <option data-tokens="antalya, Antalya" value="antalya" >Antalya</option>
                        <option data-tokens="ardahan, Ardahan" value="ardahan" >Ardahan</option>
                        <option data-tokens="artvin, Artvin" value="artvin" >Artvin</option>
                        <option data-tokens="aydin, Aydın" value="aydin" >Aydın</option>
                        <option data-tokens="balikesir, Balıkesir" value="balikesir" >Balıkesir</option>
                        <option data-tokens="bartin, Bartın" value="bartin" >Bartın</option>
                        <option data-tokens="batman, Batman" value="batman" >Batman</option>
                        <option data-tokens="bayburt, Bayburt" value="bayburt" >Bayburt</option>
                        <option data-tokens="bilecik, Bilecik" value="bilecik" >Bilecik</option>
                        <option data-tokens="bingol, Bingöl" value="bingol" >Bingöl</option>
                        <option data-tokens="bitlis, Bitlis" value="bitlis" >Bitlis</option>
                        <option data-tokens="bolu, Bolu" value="bolu" >Bolu</option>
                        <option data-tokens="burdur, Burdur" value="burdur" >Burdur</option>
                        <option data-tokens="bursa, Bursa" value="bursa" >Bursa</option>
                        <option data-tokens="canakkale, Çanakkale" value="canakkale" >Çanakkale</option>
                        <option data-tokens="cankiri, Çankırı" value="cankiri" >Çankırı</option>
                        <option data-tokens="corum, Çorum" value="corum" >Çorum</option>
                        <option data-tokens="denizli, Denizli" value="denizli" >Denizli</option>
                        <option data-tokens="diyarbakir, Diyarbakır" value="diyarbakir" >Diyarbakır</option>
                        <option data-tokens="duzce, Düzce" value="duzce" >Düzce</option>
                        <option data-tokens="edirne, Edirne" value="edirne" >Edirne</option>
                        <option data-tokens="elazig, Elazığ" value="elazig" >Elazığ</option>
                        <option data-tokens="erzincan, Erzincan" value="erzincan" >Erzincan</option>
                        <option data-tokens="erzurum, Erzurum" value="erzurum" >Erzurum</option>
                        <option data-tokens="eskisehir, Eskişehir" value="eskisehir" >Eskişehir</option>
                        <option data-tokens="gaziantep, Gaziantep" value="gaziantep" >Gaziantep</option>
                        <option data-tokens="giresun, Giresun" value="giresun" >Giresun</option>
                        <option data-tokens="gumushane, Gümüşhane" value="gumushane" >Gümüşhane</option>
                        <option data-tokens="hakkari, Hakkari" value="hakkari" >Hakkari</option>
                        <option data-tokens="hatay, Hatay" value="hatay" >Hatay</option>
                        <option data-tokens="igdir, Iğdır" value="igdir" >Iğdır</option>
                        <option data-tokens="isparta, Isparta" value="isparta" >Isparta</option>
                        <option data-tokens="istanbul, İstanbul" value="istanbul" selected>İstanbul</option>
                        <option data-tokens="izmir, İzmir" value="izmir" >İzmir</option>
                        <option data-tokens="kahramanmaras, Kahramanmaraş" value="kahramanmaras" >Kahramanmaraş</option>
                        <option data-tokens="karabuk, Karabük" value="karabuk" >Karabük</option>
                        <option data-tokens="karaman, Karaman" value="karaman" >Karaman</option>
                        <option data-tokens="kars, Kars" value="kars" >Kars</option>
                        <option data-tokens="kastamonu, Kastamonu" value="kastamonu" >Kastamonu</option>
                        <option data-tokens="kayseri, Kayseri" value="kayseri" >Kayseri</option>
                        <option data-tokens="kirikkale, Kırıkkale" value="kirikkale" >Kırıkkale</option>
                        <option data-tokens="kirklareli, Kırklareli" value="kirklareli" >Kırklareli</option>
                        <option data-tokens="kirsehir, Kırşehir" value="kirsehir" >Kırşehir</option>
                        <option data-tokens="kilis, Kilis" value="kilis" >Kilis</option>
                        <option data-tokens="izmit, Kocaeli" value="izmit" >Kocaeli</option>
                        <option data-tokens="konya, Konya" value="konya" >Konya</option>
                        <option data-tokens="kutahya, Kütahya" value="kutahya" >Kütahya</option>
                        <option data-tokens="malatya, Malatya" value="malatya" >Malatya</option>
                        <option data-tokens="manisa, Manisa" value="manisa" >Manisa</option>
                        <option data-tokens="mardin, Mardin" value="mardin" >Mardin</option>
                        <option data-tokens="mersin, Mersin" value="mersin" >Mersin</option>
                        <option data-tokens="mugla, Muğla" value="mugla" >Muğla</option>
                        <option data-tokens="mus, Muş" value="mus" >Muş</option>
                        <option data-tokens="nevsehir, Nevşehir" value="nevsehir" >Nevşehir</option>
                        <option data-tokens="nigde, Niğde" value="nigde" >Niğde</option>
                        <option data-tokens="ordu, Ordu" value="ordu" >Ordu</option>
                        <option data-tokens="osmaniye, Osmaniye" value="osmaniye" >Osmaniye</option>
                        <option data-tokens="rize, Rize" value="rize" >Rize</option>
                        <option data-tokens="adapazari, Sakarya" value="adapazari" >Sakarya</option>
                        <option data-tokens="samsun, Samsun" value="samsun" >Samsun</option>
                        <option data-tokens="siirt, Siirt" value="siirt" >Siirt</option>
                        <option data-tokens="sinop, Sinop" value="sinop" >Sinop</option>
                        <option data-tokens="sivas, Sivas" value="sivas" >Sivas</option>
                        <option data-tokens="sanliurfa, Şanlıurfa" value="sanliurfa" >Şanlıurfa</option>
                        <option data-tokens="sirnak, Şırnak" value="sirnak" >Şırnak</option>
                        <option data-tokens="tekirdag, Tekirdağ" value="tekirdag" >Tekirdağ</option>
                        <option data-tokens="tokat, Tokat" value="tokat" >Tokat</option>
                        <option data-tokens="trabzon, Trabzon" value="trabzon" >Trabzon</option>
                        <option data-tokens="tunceli, Tunceli" value="tunceli" >Tunceli</option>
                        <option data-tokens="usak, Uşak" value="usak" >Uşak</option>
                        <option data-tokens="van, Van" value="van" >Van</option>
                        <option data-tokens="yalova, Yalova" value="yalova" >Yalova</option>
                        <option data-tokens="yozgat, Yozgat" value="yozgat" >Yozgat</option>
                        <option data-tokens="zonguldak, Zonguldak" value="zonguldak" >Zonguldak</option>
                      </select>
        </div>
        <img src="https://worldbulletin.dunyabulteni.net/_themes/hs-retina/images/mosque.svg?v=173372831" width="76" alt="Mosque">
        </div>
        <div class="progress">
          <div aria-valuenow="50" aria-valuemin="0" aria-valuemax="100" style="width: 50%;" role="progressbar" class="progress-bar"></div>
        </div>
        <div class="p-18">
          <div class="row text-center">
            <div class="col-sm-4 imsak" title="İMSAK"><img src="https://worldbulletin.dunyabulteni.net/_themes/hs-retina/images/imsak.png?v=40100513" alt="İMSAK">
              <p class="font-medium">İMSAK</p>
              <hr>
              <p class="font-semibold">04:05</p>
            </div>
            <div class="col-sm-4 gunes" title="GÜNEŞ"><img src="https://worldbulletin.dunyabulteni.net/_themes/hs-retina/images/gunes.png?v=903988275" alt="GÜNEŞ">
              <div class="font-medium">GÜNEŞ</div>
              <hr>
              <div class="font-semibold">05:51</div>
            </div>
            <div class="col-sm-4 ogle" title="ÖĞLE"><img src="https://worldbulletin.dunyabulteni.net/_themes/hs-retina/images/ogle.png?v=1735410940" alt="ÖĞLE">
              <div class="font-medium">ÖĞLE</div>
              <hr>
              <div class="font-semibold">13:16</div>
            </div>
            <div class="clearfix"></div>
            <div class="col-sm-4 ikindi" title="İKİNDİ"><img src="https://worldbulletin.dunyabulteni.net/_themes/hs-retina/images/ikindi.png?v=2131981302" alt="İKİNDİ">
              <div class="font-medium">İKİNDİ</div>
              <hr>
              <div class="font-semibold">17:11</div>
            </div>
            <div class="col-sm-4 aksam" title="AKŞAM"><img src="https://worldbulletin.dunyabulteni.net/_themes/hs-retina/images/aksam.png?v=1522443466" alt="AKŞAM">
              <div class="font-medium">AKŞAM</div>
              <hr>
              <div class="font-semibold">20:30</div>
            </div>
            <div class="col-sm-4 yatsi" title="YATSI"><img src="https://worldbulletin.dunyabulteni.net/_themes/hs-retina/images/yatsi.png?v=838276385" alt="YATSI">
              <div class="font-medium">YATSI</div>
              <hr>
              <div class="font-semibold">22:09</div>
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>
  <div class="panel sayfalar mb-20">
  <div class="panel-heading p-0">
    <div class="panel-title font-medium"><span class="border-info" title="SAYFALAR">SAYFALAR</span><a href="https://worldbulletin.dunyabulteni.net/sayfalar.html" title="Tüm Sayfalar"  target="_blank">Tüm Sayfalar</a></div>
  </div>
  <div class="panel-body p-0">
    <div class="list-group mb-0">
            <a href="https://worldbulletin.dunyabulteni.net/privacy-and-personal-data-protection-policy-s2.html" title="PRIVACY AND PERSONAL DATA PROTECTION POLICY"  target="_blank" class="list-group-item">
          <span class="media-middle media-body font-medium">PRIVACY AND PERSONAL DATA PROTECTION POLICY</span>
        </a>
        </div>
  </div>
</div>
</div>
      </div>
    </div>
        <div class="page-load-status">
      <div class="loader-ellips infinite-scroll-request" style="display: none;">
        <span class="loader-ellips__dot"></span>
        <span class="loader-ellips__dot"></span>
        <span class="loader-ellips__dot"></span>
        <span class="loader-ellips__dot"></span>
      </div>
    </div>
    <a href="https://worldbulletin.dunyabulteni.net/america-canada/at-least-15-dead-after-mass-flooding-rips-through-us-state-of-kentucky-h213961.html" class="sonrakiHaber"></a>
      </div>
  </div>
      <!-- Sol Dikey Reklam -->
      <div class="tb-block dikey sol" >

                                                                                                                                            </div>

      <!-- Sağ Dikey Reklam -->
      <div class="tb-block dikey sag" >
                                                                                                                                                                                                                      </div>
  </main>
  <div id="navbar-footer" class="navbar navbar-default">
  <div class="container">
    <div class="navbar-collapse">
      <ul class="nav navbar-nav navbar-left">
        <li><a href="https://worldbulletin.dunyabulteni.net/"><i class="fa fa-home fa-fw"></i><span>ANA SAYFA</span></a></li>
        <li><a href="https://worldbulletin.dunyabulteni.net/kunye.html" target="_blank">KÜNYE</a></li>
        <li><a href="https://worldbulletin.dunyabulteni.net/iletisim.html" target="_blank">REKLAM</a></li>
        <li><a href="https://worldbulletin.dunyabulteni.net/iletisim.html" target="_blank">İLETİŞİM</a></li>
        <li><a href="https://worldbulletin.dunyabulteni.net/sitene-ekle.html" target="_blank">+ SİTENE EKLE</a></li>
      </ul>
      <ul class="nav navbar-nav navbar-right">
                <li><a href="https://facebook.com/worldbulletin" target="_blank"><i class="fa fa-facebook fa-lg fa-fw"></i></a></li>
                        <li><a href="https://twitter.com/worldbulletin" target="_blank"><i class="fa fa-twitter fa-lg fa-fw"></i></a></li>
                <li><a href="https://worldbulletin.dunyabulteni.net/rss" target="_blank"><i class="fa fa-rss fa-lg fa-fw"></i></a></li>
      </ul>
    </div>
  </div>
</div>
<footer>
  <div class="container">
    <div class="row">
      <div class="col-sm-8">
        <div class="row">
          <div class="col-sm-3">
            <ul class="list-unstyled">
                              <li><a href="https://worldbulletin.dunyabulteni.net/world" target="_blank">World</a></li>
                                              <li><a href="https://worldbulletin.dunyabulteni.net/islamic-world" target="_blank">Islamic World</a></li>
                                              <li><a href="https://worldbulletin.dunyabulteni.net/turkey" target="_blank">Turkey</a></li>
                                              <li><a href="https://worldbulletin.dunyabulteni.net/news-analysis" target="_blank">News Analysis</a></li>
                                  </ul>
                </div>
                  <div class="col-sm-3">
                    <ul class="list-unstyled">
                                              <li><a href="https://worldbulletin.dunyabulteni.net/media" target="_blank">Media</a></li>
                                              <li><a href="https://worldbulletin.dunyabulteni.net/economy" target="_blank">Economy</a></li>
                                              <li><a href="https://worldbulletin.dunyabulteni.net/art-culture" target="_blank">Art &amp; Culture</a></li>
                                              <li><a href="https://worldbulletin.dunyabulteni.net/health-environment" target="_blank">Health &amp; Environment </a></li>
                                  </ul>
                </div>
                  <div class="col-sm-3">
                    <ul class="list-unstyled">
                                              <li><a href="https://worldbulletin.dunyabulteni.net/sciencetechnology" target="_blank">Science&amp;Technology </a></li>
                                              <li><a href="https://worldbulletin.dunyabulteni.net/history" target="_blank">History</a></li>
                                              <li><a href="https://worldbulletin.dunyabulteni.net/interviews-in-depth" target="_blank">Interviews & In Depth</a></li>
                                              <li><a href="https://worldbulletin.dunyabulteni.net/archive" target="_blank">Archive</a></li>
                                  </ul>
                </div>
                  <div class="col-sm-3">
                    <ul class="list-unstyled">
                                              <li><a href="https://worldbulletin.dunyabulteni.net/article-comment" target="_blank">Article & Comment</a></li>
                                              <li><a href="https://worldbulletin.dunyabulteni.net/ramadan" target="_blank">Ramadan </a></li>
                                              <li><a href="https://worldbulletin.dunyabulteni.net/filebox" target="_blank">Filebox</a></li>
                                              <li><a href="https://worldbulletin.dunyabulteni.net/islamophobia" target="_blank">Islamophobia</a></li>
                                  </ul>
                </div>
                  <div class="col-sm-3">
                    <ul class="list-unstyled">
                                          </ul>
          </div>
        </div>
      </div>
      <div class="col-sm-4 text-center">
                <a href="https://worldbulletin.dunyabulteni.net/">
          <img src="https://worldbulletin.dunyabulteni.net/images/banner/worldbulletinlogos22_1.png" alt="Turkey and World News." class="img-responsive mb-10" style="display: inline-block;">
        </a>
              <p class="font-medium">The contents of all material available on this website are copyrighted. Content may not be republished or transferred in any form without the reference.</p>
        <div class="clearfix">
          <hr>
          <p class="font-medium">Tüm Hakları Saklıdır. World Bulletin / News From Turkey and Islamic World -  Copyright &copy; 2022</p>
        </div>
      </div>
    </div>
  </div>
    <div class="divider text-center">
    <span>
            <a href="https://play.google.com/store/apps/details?id=com.worldbulletin.net" target="_blank" class="inline-block"><img src="https://worldbulletin.dunyabulteni.net/_themes/hs-retina/images/mobile/google.png?v=1610594583" height="45" alt="Google Play"></a>
                  <a href="https://itunes.apple.com/tr/app/haber-sistemi/id1436300852?l=tr&mt=8" target="_blank" class="inline-block"><img src="https://worldbulletin.dunyabulteni.net/_themes/hs-retina/images/mobile/apple.png?v=198404213" height="45" alt="Apple Store"></a>
          </span>
  </div>
  

    <div class="container">
    <div class="text-left">
      <ul class="list-inline list-unstyled font-medium">
        <li><a href="https://www.tebilisim.com/" target="_blank" title="haber sistemi, haber scripti, haber yazılımı, tebilişim">TE Bilişim</a></li>
      </ul>
    </div>
  </div>
  

</footer>
<button id="ScrollToTop"><i class="fa fa-chevron-up" aria-hidden="true"></i></button>
  <script>
var facebook_paylasim_secret_token, facebook_paylasim_app_id;
facebook_paylasim_app_id = "";
facebook_paylasim_secret_token = "";

if (!location.href.match(/m=arama/) && location.href.match(/\?.*/) && document.referrer) {
   location.href = location.href.replace(/\?.*/, '');
}
</script>
<script type="application/ld+json">
    {
    "@context": "http:\/\/schema.org",
    "@type": "Organization",
    "url": "https:\/\/worldbulletin.dunyabulteni.net\/",
    "contactPoint": {
        "@type": "ContactPoint",
        "contactType": "customer service",
        "telephone": "+90 02164394545"
    },
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/worldbulletin.dunyabulteni.net\/images\/banner\/worldbulletinlogos22.png",
        "width": 250,
        "height": 150
    }
}</script>
<script type="application/ld+json">
    {
    "@context": "http:\/\/schema.org",
    "@type": "WebSite",
    "url": "https:\/\/worldbulletin.dunyabulteni.net\/",
    "potentialAction": {
        "@type": "SearchAction",
        "target": "https:\/\/worldbulletin.dunyabulteni.net\/haberleri\/{search_term_string}",
        "query-input": "required name=search_term_string"
    }
}</script>
<script type="application/ld+json">
    {
    "@context": "http:\/\/schema.org",
    "@type": "NewsArticle",
    "articleSection": "Headlines",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https:\/\/worldbulletin.dunyabulteni.net\/diplomacy\/turkiye-expresses-concerns-over-germany-s-counter-terrorism-efforts-h213960.html"
    },
    "headline": "T\u00fcrkiye expresses concerns over Germany&#039;s counter-terrorism efforts, expects concrete steps",
    "name": "T\u00fcrkiye expresses concerns over Germany&#039;s counter-terrorism efforts, expects concrete steps",
    "articleBody": "T\u00fcrkiye on Friday voiced concerns over Germany's counter-terrorism efforts and said it expects concrete steps.\n\n\"We see an increase in (terrorist) PKK activities in Germany, and have conveyed T\u00fcrkiye's concerns ... we expect concrete action,\" Foreign Minister Mevlut Cavusoglu told a joint press conference with his German counterpart Annalena Baerbock in Istanbul.\n\nCavusoglu said T\u00fcrkiye expects its allies to support its anti-terror efforts rather than just saying \"we understand your concerns.\"\n\nT\u00fcrkiye expects the European Union to lift political obstacles for its membership in the bloc, Cavusoglu said, and also conveyed Ankara's apprehensions over rising xenophobia and Islamophobia in Europe.\n\nHe urged Germany to be wary of provocations and propaganda by Greece and the Greek Cypriot administration, stressing for the need for a balanced stance.\n\nArguing that Germany lost its impartiality, Cavusgolu said: \"Germany should keep its balanced attitude regarding the Aegean and East Mediterranean.\"\n\nThe Turkish minister said that turning a blind eye to Greece's human rights abuses is violation of international law.\n\n\"Greece's pushbacks, leaving people to die does not amount to protecting EU borders. It is inhumane to turn a blind eye ... I would've respected if the minister (Baerbock) mentioned about European Convention on Human Rights' decisions that have not been implemented in Greece for 14 years (on Turkish minority),\" Cavusoglu said.\n\nThe top Turkish diplomat also criticized Greek militarization of Eastern Aegean islands, and lambasted Germany for siding with Athens \"just because it is an EU member.\"\n\nGerman Foreign Minister Baerbock acknowledged the PKK threat, appreciated T\u00fcrkiye for hosting millions of Syrian refugees and called the recent grain export deal it reached with Ukraine, Russia, and the UN as \"great success.\"",
    "description": "Foreign Minister Cavusoglu urges Germany for balanced stance over mediation between Ankara and Athens.",
    "keywords": "Turkiye, Germany",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/worldbulletin.dunyabulteni.net\/images\/haberler\/2022\/07\/turkiye_expresses_concerns_over_germany_s_counter_terrorism_efforts_expects_concrete_steps_h213960_0fdb2.jpg",
        "width": 706,
        "height": 431
    },
    "datePublished": "2022-07-30T18:07:13+03:00",
    "dateModified": "2022-07-30T18:07:13+03:00",
    "genre": "news",
    "wordCount": 309,
    "inLanguage": "tr-TR",
    "author": {
        "@type": "Organization",
        "name": "World Bulletin"
    },
    "publisher": {
        "@type": "Organization",
        "name": "World Bulletin",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/worldbulletin.dunyabulteni.net\/images\/banner\/worldbulletinlogos22.png",
            "width": 250,
            "height": 60
        }
    }
}</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2327493-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2327493-2');
</script>
<!-- End Google Analytics -->

<script src="https://worldbulletin.dunyabulteni.net/_themes/hs-retina/scripts/vendor.min.js?v=1558114664"></script>
<script src="https://worldbulletin.dunyabulteni.net/_themes/hs-retina/scripts/swiper.min.js?v=116127479"></script>
<script src="https://worldbulletin.dunyabulteni.net/_themes/hs-retina/scripts/plugins.min.js?v=1900039261"></script>
  <script src="https://worldbulletin.dunyabulteni.net/_themes/hs-retina/scripts/pine.infinity.min.js?v=633324149"></script>
<script src="https://worldbulletin.dunyabulteni.net/_themes/hs-retina/scripts/jquery.validate.min.js?v=1744346164"></script>
<script src="https://worldbulletin.dunyabulteni.net/_themes/hs-retina/scripts/pine-share.min.js?v=1547526862"></script>
<script src="https://worldbulletin.dunyabulteni.net/_themes/hs-retina/scripts/bootstrap-select.min.js?v=749366558"></script>
<script src="https://worldbulletin.dunyabulteni.net/_themes/hs-retina/scripts/comments.min.js?v=1777203426"></script>
<script src="https://worldbulletin.dunyabulteni.net/_themes/hs-retina/scripts/jquery.matchHeight.min.js?v=1729906573"></script>
<script src="https://worldbulletin.dunyabulteni.net/_themes/hs-retina/scripts/cookie.js?v=1589526658"></script>
<script src="https://worldbulletin.dunyabulteni.net/_themes/hs-retina/scripts/masonry.pkgd.min.js?v=753641470"></script>
<script src="https://worldbulletin.dunyabulteni.net/_themes/hs-retina/scripts/main.min.js?v=780940190"></script>


<script>
  tebilisim('213960', 'haber', '');


function tebilisim(id, module, page, count_format) {
	$.get(PINE.settings.site_url + '_ajax/tebilisim.php?id=' + id + '&m=' + module + '&page=' + page + '&count_format=k', function(hit) {
		$(".hitCounter-"+id).html(hit);
	});
}
$('[data-toggle="tab"]').on('shown.bs.tab', function (e) {
  $('[data-match-height]').matchHeight();
});
var $infinityContainer;
$infinityContainer = $('#haberler').infiniteScroll({
  path: function(){
        return $('.inf_append').last().find('.sonrakiHaber').attr('href');
    },
  append: '.inf_append',
  prefill: true,
  status: '.inf_append:last-child .page-load-status',
  historyTitle: true,
  history: 'push',
});

$infinityContainer.on( 'append.infiniteScroll', function( event, error, path ) {
  $(".pine-share-haber[data-id='"+event.currentTarget.lastChild.attributes.news_id.value+"']").jsSocials({
      url:path,
      text:event.currentTarget.lastChild.attributes.title.value,
      shareIn: "popup",
      showCount: true,
      showLabel: false,
      showCount: "inside",
      shares: [ "facebook","twitter",{
        share: "whatsapp",
        shareUrl: "https://web.whatsapp.com/send?text={text}%20{url}",
        shareIn: "blank"
      },"linkedin","pinterest","print"]
  });
  new Swiper('#fourth-slider .swiper-container', {
    nextButton              : '#fourth-slider .swiper-button-next',
    prevButton              : '#fourth-slider .swiper-button-prev',
    pagination              : '#fourth-slider .swiper-pagination',
    paginationBulletRender  : function (swiper, index, className)
    {
      return '<span class="' + className + '">' + (index + 1) + '</span>';
    },
    paginationClickable     : true,
    calculateHeight         : true,
    autoplay                : 5000,
    speed                   : 500,
    grabCursor              : true
  });
  $('.inf_append').addClass('mb-36');
  if ($("#sticky-sidebar").length > 0) {
    $('#sticky-sidebar, #sticky-content').theiaStickySidebar({
      // Settings
      additionalMarginTop: 18
    });
  }
  $('.fixednews').removeClass('show');
  tebilisim(event.currentTarget.lastChild.attributes.news_id.value, 'haber', '');
  (adsbygoogle = window.adsbygoogle || []).push({});
});
$infinityContainer.on( 'history.infiniteScroll', function(event, title, path) {
  $('[data-path]').removeClass('current_news');
  $('[data-path="'+btoa(path)+'"]').addClass('current_news');
});
if($infinityContainer) {
  $infinityContainer.on( 'history.infiniteScroll', function(event, title, path) {
    ga( 'set', 'page', location.pathname );
    ga( 'send', 'pageview' );
  });
}

  </script>
<script>

  $(".pine-share-haber[data-id='213960']").jsSocials({
      shareIn: "popup",
      showCount: false,
      showLabel: false,
      showCount: "inside",
      shares: [ "facebook","twitter",{
        share: "whatsapp",
        shareUrl: "https://web.whatsapp.com/send?text={text}%20{url}",
        shareIn: "blank"
      },"linkedin","pinterest","email","print"]
  });

  $(".pine-share-infinity-haber").jsSocials({
      shareIn: "popup",
      showCount: false,
      showLabel: false,
      showCount: "inside",
      shares: [ "facebook","twitter",{
        share: "whatsapp",
        shareUrl: "https://web.whatsapp.com/send?text={text}%20{url}",
        shareIn: "blank"
      },"linkedin","pinterest"]
  });
</script>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async='async'></script>
<script>
var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "a160e9b0-078a-4cbc-88cb-9892bec42dc2",
		autoRegister: true,
		subdomainName: 'worldbullettin',
		setDefaultNotificationUrl: 'https://worldbulletin.dunyabulteni.net/',
		notifyButton: {
		  enable: false
		},
		/*
		welcomeNotification: {
		    "title": "Hoş geldiniz",
		    "message": "Bildirimlerimize üye olduğunuz teşekkür ederiz.",
		},
		*/
	    promptOptions: {
	        actionMessage: "Sondakika haberlerimizi anında öğrenebilmek için bildirimleri kabul edin!",
	        acceptButtonText: "ABONE OL",
	        cancelButtonText: "İSTEMİYORUM",
	        autoAcceptTitle: '"İzin ver" butonuna tıklayın',
	        exampleNotificationCaption: '(istediğin zaman aboneliğini iptal edebilirsin)',

	    }
}]);
</script>



<script>
window.onscroll = function() {scrollFunction()};
function scrollFunction() {
    if (document.body.scrollTop > 20 || document.documentElement.scrollTop > 20) {
        document.getElementById("ScrollToTop").style.display = "block";
    } else {
        document.getElementById("ScrollToTop").style.display = "none";
    }
}

$('#ScrollToTop').click(function(){
$('html, body').animate({scrollTop : 0},2000);
return false;
});
</script>





    <div id="CookieMsgBox"><div class="MsgBoxContainer" style="width:100%; height:auto; background-color:#fff; min-height: 42px; border:1px solid #f3f3f3; display:inline-block; position:relative; margin: auto; box-sizing: border-box;"><div class="content" style="font-size: 15px; line-height:18px; text-align:left; color:#000; padding:10px 40px 5px 10px; max-width: 940px; margin: auto; position: relative;"><span id="policytext_area" style="font-size:13px !important; line-height:15px; font-weight:normal !important;"></span><div class="closeBtn" onclick="setPlicyCookie();" style="position:absolute; right: 17px; top:32%; cursor:pointer;"><i class="fa fa-times" style="font-size:20px;"></i></div></div></div>
<script>(function(){var js = "window['__CF$cv$params']={r:'7330c7c1cf84821b',m:'xiee2EvW9ai1k.nbQdk9b1gqKUGyqBvMEJ2lwL85smQ-1659212274-0-AU7C1sMq//5TirqcIxmS/6n8nnULLYUD/hiTm8ToofPzOjE/KWKXvxM8hdVo5vmaCTIDIe4xK+ggos6aTc6QZ548mWAlwqi/DTQ/NTcMNgNdUNJKl37WH2axxnQm0d4txpz1H9vXLZl56/SlWd9pw8AxKD7y9HpRytA7MHZmas+I5fVA1w3VfJZMDiu+9N1djgiaYIU4Xo4TYQPcPrO7Mn+To1NWZ9YLnhWJON7BcHJ9',s:[0x3036a7123e,0x7fed1919bc],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>
