<!DOCTYPE html>
<html class="no-js noie" lang="tr">
<head>
<meta charset="utf-8">
<title>Germany against arms embargo on Turkey</title>
<meta name="description" content="Foreign Minister Heiko Maas says embargo not correct strategically since Turkey is NATO member." />
<meta name="keywords" content="Germany, Turkey, embargo, greece" />
<meta name="news_keywords" content="Germany, Turkey, embargo, greece" />
<!--meta name="viewport" content="width=device-width, initial-scale=1"-->

<link rel="alternate" href="https://worldbulletin.dunyabulteni.net/m/europe/germany-against-arms-embargo-on-turkey-h208517.html" hreflang="" media="only screen and (max-width: 640px)"/>

<link rel="canonical" href="https://worldbulletin.dunyabulteni.net/europe/germany-against-arms-embargo-on-turkey-h208517.html">

<link rel="amphtml" href="https://worldbulletin.dunyabulteni.net/haber/amp/208517">
<link href="//fonts.googleapis.com/css?family=Montserrat:300,400,500,600,700,800,900&amp;amp;subset=latin-ext" rel="stylesheet">
<link rel="stylesheet" href="https://worldbulletin.dunyabulteni.net/_themes/hs-retina/style/compress.css?v=1651138666">
<link rel="stylesheet" href="https://worldbulletin.dunyabulteni.net/_themes/hs-retina/style/public.php?v=1972948290">
<link href="https://worldbulletin.dunyabulteni.net/_themes/hs-retina/style/renk.css?v=1779286321" rel="stylesheet"/>
<link href="https://worldbulletin.dunyabulteni.net/_themes/hs-retina/style/print.css?v=124736727" rel="stylesheet" media="print"/>
<script src="https://worldbulletin.dunyabulteni.net/_themes/hs-retina/scripts/jquery.js?v=304098272"></script>
<meta property="og:site_name" content="World Bulletin / News From Turkey and Islamic World" />
<meta property="og:title" content="Germany against arms embargo on Turkey" />
<meta property="og:description" content="Foreign Minister Heiko Maas says embargo not correct strategically since Turkey is NATO member." />
<meta property="og:image" content="https://worldbulletin.dunyabulteni.net/images/resize/100/600x315/haberler/2020/12/germany_against_arms_embargo_on_turkey_h208517_9b1a2.jpg" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://worldbulletin.dunyabulteni.net/europe/germany-against-arms-embargo-on-turkey-h208517.html" /><meta http-equiv="refresh" content="600" /><meta name="twitter:card" content="summary_large_image" />
<meta property="og:title" content="Germany against arms embargo on Turkey" />
<meta name="twitter:url" content="http://worldbulletin.dunyabulteni.net/europe/germany-against-arms-embargo-on-turkey-h208517.html" />
<meta name="twitter:domain" content="https://worldbulletin.dunyabulteni.net/" />
<meta name="twitter:site" content="worldbulletin" />
<meta name="twitter:title" content="Germany against arms embargo on Turkey" />
  <meta name="twitter:description" content="Foreign Minister Heiko Maas says embargo not correct strategically since Turkey is NATO member." />
  <meta name="twitter:image:src" content="https://worldbulletin.dunyabulteni.net/images/haberler/2020/12/germany_against_arms_embargo_on_turkey_h208517_9b1a2.jpg" />

<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="706" />
<meta property="og:image:height" content="431" />

<link rel="image_src" type="image/jpeg" href="https://worldbulletin.dunyabulteni.net/images/haberler/2020/12/germany_against_arms_embargo_on_turkey_h208517_9b1a2.jpg" />

<meta name="dc.language" content="tr">
<meta name="dc.source" content="https://worldbulletin.dunyabulteni.net/">
<meta name="dc.title" content="Germany against arms embargo on Turkey">
<meta name="dc.keywords" content="Germany, Turkey, embargo, greece">
<meta name="dc.description" content="Foreign Minister Heiko Maas says embargo not correct strategically since Turkey is NATO member.">

<link rel="dns-prefetch" href="//worldbulletin.dunyabulteni.net">
<link rel="dns-prefetch" href="//www.google-analytics.com">
<link rel="dns-prefetch" href="//fonts.gstatic.com">
<link rel="dns-prefetch" href="//mc.yandex.ru">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
<link rel="dns-prefetch" href="//googleads.g.doubleclick.net">
<link rel="dns-prefetch" href="//google.com">
<link rel="dns-prefetch" href="//gstatic.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//graph.facebook.com">
<link rel="dns-prefetch" href="//linkedin.com">
<link rel="dns-prefetch" href="//ap.pinterest.com">
<!--[if lt IE 7]>      <html class="no-js lt-ie10 lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie10 lt-ie9 lt-ie8 ie7"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie10 lt-ie9 ie8"> <![endif]-->
<!--[if IE 9]>         <html class="no-js lt-ie10 ie9"> <![endif]-->
<!--[if gt IE 9]>      <html class="no-js gt-ie9"> <![endif]-->
<!--[if !IE] <![IGNORE[--><!--[IGNORE[]]-->
<script>
var PINE = {"settings":{"theme_path":"https:\/\/worldbulletin.dunyabulteni.net\/_themes\/hs-retina\/","ajax_url":"_ajax\/","site_url":"https:\/\/worldbulletin.dunyabulteni.net\/","theme":"hs-retina","analytics":"UA-2327493-2","comment_approved":0,"theme_version":"1.0.5","system_version":"5.9.6","hs_data_table":"https:\/\/service.tebilisim.com\/puandurumu_json.php","popup_saat":"1","youtube_ch":"0"}};
</script>
<meta name="google-site-verification" content="P9DJkotJ0jyfyw4SA1eDbvU8QoIxTU1yKcX5g8ejbtU" />

<!-- Yandex.Metrika counter -->
<script type="text/javascript" >
   (function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
   m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
   (window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");

   ym(68404765, "init", {
        clickmap:true,
        trackLinks:true,
        accurateTrackBounce:true,
        webvisor:true
   });
</script>
<noscript><div><img src="https://mc.yandex.ru/watch/68404765" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<!-- /Yandex.Metrika counter --></head>
<body>
<a href="https://worldbulletin.dunyabulteni.net/" class="hidden" id="printlogo"><img src="https://worldbulletin.dunyabulteni.net/images/banner/worldbulletinlogos22.png" alt="Turkey and World News." class="img-responsive"></a>
<nav data-offset="0" id="header-category" class="navbar navbar-default navbar-border-top navbar-fixed-top">
  <div class="container">
    <div class="navbar-header">
      <button data-toggle="collapse" data-target="#navbar-menu" class="navbar-toggle collapsed pull-left"><i class="fa fa-align-center fa-fw"></i></button>
    <a href="https://worldbulletin.dunyabulteni.net/" class="navbar-brand" id="logo"><img src="https://worldbulletin.dunyabulteni.net/images/banner/worldbulletinlogos22.png" alt="Turkey and World News." class="img-responsive"></a>
      <button data-toggle="collapse" data-target="#navbar-search" class="navbar-toggle collapsed"><i class="fa fa-search fa-fw"></i></button>
    </div>
    <div class="navbar-collapse collapse">
      <ul class="nav navbar-nav navbar-left">
                        <li class="">
          <a href="https://worldbulletin.dunyabulteni.net/world" target="_blank" >
                          World                        </a>
        </li>
                <li class="">
          <a href="https://worldbulletin.dunyabulteni.net/islamic-world" target="_blank" >
                          Islamic World                        </a>
        </li>
                <li class="">
          <a href="https://worldbulletin.dunyabulteni.net/turkey" target="_blank" >
                          Turkey                        </a>
        </li>
                <li class="">
          <a href="https://worldbulletin.dunyabulteni.net/news-analysis" target="_blank" >
                          News Analysis                        </a>
        </li>
                <li class="">
          <a href="https://worldbulletin.dunyabulteni.net/media" target="_blank" >
                          Media                        </a>
        </li>
                <li class="">
          <a href="https://worldbulletin.dunyabulteni.net/economy" target="_blank" >
                          Economy                        </a>
        </li>
              </ul>
      <ul class="nav navbar-nav navbar-right">
                <li id="category-diger" class="dropdown"><a href="#" data-toggle="dropdown" class="dropdown-toggle"><i class="fa fa-bars fa-lg fa-fw"></i></a>
          <ul class="dropdown-menu">
                        <li><a href="https://worldbulletin.dunyabulteni.net/art-culture" target="_blank">Art &amp; Culture</a></li>
                        <li><a href="https://worldbulletin.dunyabulteni.net/health-environment" target="_blank">Health &amp; Environment </a></li>
                        <li><a href="https://worldbulletin.dunyabulteni.net/sciencetechnology" target="_blank">Science&amp;Technology </a></li>
                        <li><a href="https://worldbulletin.dunyabulteni.net/history" target="_blank">History</a></li>
                        <li><a href="https://worldbulletin.dunyabulteni.net/interviews-in-depth" target="_blank">Interviews & In Depth</a></li>
                        <li><a href="https://worldbulletin.dunyabulteni.net/archive" target="_blank">Archive</a></li>
                        <li><a href="https://worldbulletin.dunyabulteni.net/article-comment" target="_blank">Article & Comment</a></li>
                        <li><a href="https://worldbulletin.dunyabulteni.net/ramadan" target="_blank">Ramadan </a></li>
                        <li><a href="https://worldbulletin.dunyabulteni.net/filebox" target="_blank">Filebox</a></li>
                        <li><a href="https://worldbulletin.dunyabulteni.net/islamophobia" target="_blank">Islamophobia</a></li>
                        <li><a href="https://worldbulletin.dunyabulteni.net/hajj" target="_blank">Hajj</a></li>
                      </ul>
        </li>
                  <li id="category-diger" class="dropdown"><a href="#" data-toggle="dropdown" class="dropdown-toggle"><i class="fa fa-user fa-lg fa-fw"></i></a>
            <ul class="dropdown-menu">
                            <li><a href="https://worldbulletin.dunyabulteni.net/login.html">GİRİŞ YAP</a></li>
              <li><a href="https://worldbulletin.dunyabulteni.net/uyelik.html">ÜYE OL</a></li>
              <li><a href="https://worldbulletin.dunyabulteni.net/unuttum.html">ŞİFREMİ UNUTTUM?</a></li>
                                      </ul>
          </li>
        <li class="dropdown">
<a href="#" data-toggle="dropdown" class="dropdown-toggle"><i class="fa fa-search fa-lg fa-fw"></i><i class="fa fa-caret-down fa-fw"></i></a>
  <div class="dropdown-menu">
    <form action="https://worldbulletin.dunyabulteni.net/" method="get">
    <div class="input-group">
      <input type="hidden" name="m" value="arama">
      <input type="text" name="q" placeholder="Arama yapmak için birşeyler yazın.." class="form-control input-lg">
      <input type="hidden" name="auth" value="c26e92f5fce9dd8c59f2a3221cc9546e73b41f26" />
      <div class="input-group-btn">
        <button type="submit" class="btn btn-info btn-lg">Ara</button>
      </div>
    </div>
    </form>
  </div>
</li>
      </ul>
    </div>
  </div>
</nav>
  <main>
    <div id="haberler" class="container mt-36">
  <div id="detay" class="inf_append panel panel-default panel-page current_news" news_id="208517" title="Germany against arms embargo on Turkey" data-path="aHR0cDovL3dvcmxkYnVsbGV0aW4uZHVueWFidWx0ZW5pLm5ldC9ldXJvcGUvZ2VybWFueS1hZ2FpbnN0LWFybXMtZW1iYXJnby1vbi10dXJrZXktaDIwODUxNy5odG1s">
    <div class="panel-heading">
      <div class="panel-title">
        <h1 class="font-bold">Germany against arms embargo on Turkey</h1>
                <p class="font-medium mb-0">Foreign Minister Heiko Maas says embargo not correct strategically since Turkey is NATO member.</p>
              </div>
      <ul id="nav-info" class="list-inline mb-0">
        <li><i class="fa fa-circle-o fa-fw"></i><span>Europe</span></li>
        <li><i class="fa fa-clock-o fa-fw"></i><span>22 Aralık 2020 Salı 12:30</span></li>
                      </ul>
    </div>
    <div class="panel-body pt-0">
      <div class="row">
        <div class="col-sm-8 panel-body pt-0 pl-0">
                              <img src="https://worldbulletin.dunyabulteni.net/images/resize/100/656x400/haberler/2020/12/germany_against_arms_embargo_on_turkey_h208517_9b1a2.jpg" alt="Germany against arms embargo on Turkey" style="width:100%" class="img-responsive mb-10">
                        <div class="tb-block mt-0 mb-10 block-132"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Haber Detay -->
<ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-4481461891216070"
 data-ad-slot="9712186349"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
                              <ul class="nav nav-pills mb-10 pull-left">
              <div class="pine-share-haber share-desktop" data-id="208517" style="font-size: 18px;"></div>

          </ul>

          

          <ul class="nav nav-pills mb-10 font-resize pull-right">
            <li class="btn btn-default" onclick="textDown(208517)"><i class="fa fa-font" aria-hidden="true"></i><i class="fa fa-minus" aria-hidden="true"></i></li>
            <li class="btn btn-default" onclick="textUp(208517)"><i class="fa fa-font" aria-hidden="true"></i><i class="fa fa-plus" aria-hidden="true"></i></li>
            <li class="btn btn-default mr-0" onclick="textClear(208517)"><i class="fa fa-font" aria-hidden="true"></i></li>
          </ul>



          <div class="clearfix"></div>
          <div id="detay-metin" class="text" data-text-id="208517">
                                                <p><strong class="klink">Germany</strong> is against <strong class="klink">Greece</strong>'s demands of imposing an arms <strong class="klink">embargo</strong> on <strong class="klink">Turkey</strong> due to tension in the Eastern Mediterranean, the German foreign minister said Tuesday.</p>

<p>Heiko Maas told the DPA news agency that he finds the arms embargo on Turkey "strategically incorrect".</p>

<p>It is not easy to do this to a NATO member, he said, adding that Turkey easily purchased missiles from Russia when it could not get them from the US.</p>

<p>Sharing his hopes that the dispute in the Eastern Mediterranean could be solved through diplomatic channels, Maas said: "Of course, we continue to believe that there is a solution to the conflict and that we do not have to permanently remove a NATO partner from the arms cooperation."</p>

<p>Greece called for an EU arms embargo on Turkey due to recent tensions in the Eastern Mediterranean ahead of the EU leaders summit on Dec. 10-11. But a majority of the European leaders opposed the idea of an arms embargo or economic sanctions, opting instead for a softer line. </p>

<p>Turkey, which has the longest continental coastline in the Eastern Mediterranean, has rejected maritime boundary claims of Greece and the Greek Cypriot administration, and stressed that these excessive claims violate the sovereign rights of both Turkey and the Turkish Cypriots.</p>

<p>Ankara has sent several drill ships in recent months to explore for energy resources in the Eastern Mediterranean, asserting its own rights in the region, as well as those of the Turkish Republic of Northern Cyprus.</p>

<p>Turkish leaders have repeatedly said Ankara is in favor of resolving all outstanding problems in the region through international law, good neighborly relations, dialogue, and negotiation.</p>

<p>AA</p>
                                  </div>
                    <ul id="etiketler" class="nav nav-pills list-inline bg-warning">
                        <li><a href="https://worldbulletin.dunyabulteni.net/haberleri/Germany" target="_blank">#Germany,</a></li>
                      <li><a href="https://worldbulletin.dunyabulteni.net/haberleri/Turkey" target="_blank">#Turkey,</a></li>
                      <li><a href="https://worldbulletin.dunyabulteni.net/haberleri/embargo" target="_blank">#embargo,</a></li>
                      <li><a href="https://worldbulletin.dunyabulteni.net/haberleri/greece" target="_blank">#greece</a></li>
                    </ul>
                                  <div class="keywords"></div>
                    <!-- Yorumunuz-->
<div id="yorumlar" class="panel panel-default mt-18">
            <div class="panel-heading">
  <div class="panel-title">
    <div class="dis_table">
      <div class="dis_table-cell media-middle"><i class="fa fa-commenting fa-fw text-info"></i><span>Add Comment</span></div>
    </div>
  </div>
</div>

<div class="panel-body" id="yp208517">
  <div id="tesekkur" class="alert alert-success" style="display:none;">
    <p class="text-center">Yorumunuz Onaylanmak Üzere Gönderildi</p>
  </div>
<form name="ekle" id="yorumformu">
  <div class="row">
  <div class="col-sm-6">
  <div class="form-group">
    <label for="name" class="control-label">Name and Surmane</label>
      <input type="text" class="form-control" name="isim" id="name"  required>
  </div>
</div>
<div class="col-sm-12">
  <div class="form-group">
    <label for="comment" class="control-label">Comment</label>
      <textarea name="yorum" id="comment" class="form-control" rows="8" required></textarea>
  </div>
</div>
<div class="clearfix"></div>
  <input name="hid" type="hidden" value="208517"/>
  <input name="mid" type="hidden" value="208517"/>
  <input name="uid" type="hidden" value="0"/>
  <input name="cevap_id" type="hidden" value="0"/>
  <input type="hidden" name="cevap" value="" class="answer" />
  <input type="hidden" name="token" value="" />
  <input type="hidden" name="tip" value="haber" />

  <div class="col-sm-12">
  <div class="form-group text-center">
     <a href="javascript:void(0)" onclick="javascript:comment_send(208517);return false;" class="btn btn-success pull-right">Send</a>
  </div>
</div>

</form>
<div class="col-sm-12 mt-18">
<div class="alert alert-info answer" style="display:none;">Reply Text : <b>@name</b>
<button type="button" class="close kaldir" data-dismiss="alert" aria-label="Close">
<span aria-hidden="true">&times;</span>
</button>
</div>
</div>
</div>
</div>
    <!-- Yorumlar-->
</div>
                </div>
        <div class="col-sm-4 right-block" id="sticky-sidebar">
    <div class="tb-block block121 mb-10 mt-0"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sağ-Blok-Büyük -->
<ins class="adsbygoogle"
 style="display:inline-block;width:300px;height:600px"
 data-ad-client="ca-pub-4481461891216070"
 data-ad-slot="9038508745"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="fourth-slider">
  <div class="swiper-container mb-10">
    <div class="swiper-wrapper">
            <div class="swiper-slide">
        <div class="thumbnail thumbnail-cuff mb-0">
          <a href="https://worldbulletin.dunyabulteni.net/europe/bad-news-about-macron-s-health-h208507.html" target="_blank"><img src="https://worldbulletin.dunyabulteni.net/images/resize/100/334x215/haberler/thumbs/2020/12/bad_news_about_macron_s_health_h208507_ae97d.jpg" alt="Bad news about Macron&#039;s health" class="img-responsive"></a>
          <div class="caption">
            <a href="https://worldbulletin.dunyabulteni.net/europe/bad-news-about-macron-s-health-h208507.html" target="_blank" title="Bad news about Macron&#039;s health" class="title h4 one-line">Bad news about Macron&#039;s health</a>
            <ol class="list-inline">
              <li><a href="https://worldbulletin.dunyabulteni.net/europe" target="_blank" class="text-muted">Europe</a></li>
            </ol>
          </div>
        </div>
      </div>
          <div class="swiper-slide">
        <div class="thumbnail thumbnail-cuff mb-0">
          <a href="https://worldbulletin.dunyabulteni.net/europe/path-to-brexit-trade-deal-exists-says-eu-h208502.html" target="_blank"><img src="https://worldbulletin.dunyabulteni.net/images/resize/100/334x215/haberler/thumbs/2020/12/path_to_brexit_trade_deal_exists_says_eu_h208502_e040e.jpg" alt="Path to Brexit trade deal exists, says EU" class="img-responsive"></a>
          <div class="caption">
            <a href="https://worldbulletin.dunyabulteni.net/europe/path-to-brexit-trade-deal-exists-says-eu-h208502.html" target="_blank" title="Path to Brexit trade deal exists, says EU" class="title h4 one-line">Path to Brexit trade deal exists, says EU</a>
            <ol class="list-inline">
              <li><a href="https://worldbulletin.dunyabulteni.net/europe" target="_blank" class="text-muted">Europe</a></li>
            </ol>
          </div>
        </div>
      </div>
          <div class="swiper-slide">
        <div class="thumbnail thumbnail-cuff mb-0">
          <a href="https://worldbulletin.dunyabulteni.net/europe/macron-ignores-rights-groups-calls-in-sisi-meeting-h208493.html" target="_blank"><img src="https://worldbulletin.dunyabulteni.net/images/resize/100/334x215/haberler/thumbs/2020/12/macron_ignores_rights_groups_calls_in_sisi_meeting_h208493_ba471.jpg" alt="Macron ignores rights groups&#039; calls in Sisi meeting" class="img-responsive"></a>
          <div class="caption">
            <a href="https://worldbulletin.dunyabulteni.net/europe/macron-ignores-rights-groups-calls-in-sisi-meeting-h208493.html" target="_blank" title="Macron ignores rights groups&#039; calls in Sisi meeting" class="title h4 one-line">Macron ignores rights groups&#039; calls in Sisi meeting</a>
            <ol class="list-inline">
              <li><a href="https://worldbulletin.dunyabulteni.net/europe" target="_blank" class="text-muted">Europe</a></li>
            </ol>
          </div>
        </div>
      </div>
          <div class="swiper-slide">
        <div class="thumbnail thumbnail-cuff mb-0">
          <a href="https://worldbulletin.dunyabulteni.net/europe/germany-covid-19-cases-plateau-but-at-high-rate-h208483.html" target="_blank"><img src="https://worldbulletin.dunyabulteni.net/images/resize/100/334x215/haberler/thumbs/2020/12/germany_covid_19_cases_plateau_but_at_high_rate_h208483_96d6e.jpg" alt="Germany: COVID-19 cases plateau but at high rate" class="img-responsive"></a>
          <div class="caption">
            <a href="https://worldbulletin.dunyabulteni.net/europe/germany-covid-19-cases-plateau-but-at-high-rate-h208483.html" target="_blank" title="Germany: COVID-19 cases plateau but at high rate" class="title h4 one-line">Germany: COVID-19 cases plateau but at high rate</a>
            <ol class="list-inline">
              <li><a href="https://worldbulletin.dunyabulteni.net/europe" target="_blank" class="text-muted">Europe</a></li>
            </ol>
          </div>
        </div>
      </div>
          <div class="swiper-slide">
        <div class="thumbnail thumbnail-cuff mb-0">
          <a href="https://worldbulletin.dunyabulteni.net/europe/russia-rues-expulsion-of-diplomats-from-bulgaria-h208467.html" target="_blank"><img src="https://worldbulletin.dunyabulteni.net/images/resize/100/334x215/haberler/thumbs/2020/09/russia_rues_expulsion_of_diplomats_from_bulgaria_h208467_d5876.jpg" alt="Russia rues expulsion of diplomats from Bulgaria" class="img-responsive"></a>
          <div class="caption">
            <a href="https://worldbulletin.dunyabulteni.net/europe/russia-rues-expulsion-of-diplomats-from-bulgaria-h208467.html" target="_blank" title="Russia rues expulsion of diplomats from Bulgaria" class="title h4 one-line">Russia rues expulsion of diplomats from Bulgaria</a>
            <ol class="list-inline">
              <li><a href="https://worldbulletin.dunyabulteni.net/europe" target="_blank" class="text-muted">Europe</a></li>
            </ol>
          </div>
        </div>
      </div>
        </div>
    <div class="swiper-pagination swiper-pagination-lg"></div>
  </div>
</div>
<div class="panel social mb-20">
  <div class="panel-body p-0">
    <div class="ap-container">
      <div class="apsc-icons-wrapper retina-social detail-socials apsc-animation-2" data-hover-color="0">
                <div class="apsc-each-profile mb-10">
          <a class="apsc-facebook-icon apsc-icon-soc clearfix" href="https://facebook.com/worldbulletin" target="_blank">
            <div class="apsc-inner-block">
              <span class="social-icon"><span class="apsc-fa-icon"><i class="fa fa-facebook apsc-facebook"></i></span><span class="media-name"><span class="apsc-social-name">Facebook</span></span>
            </span>
            <div class="apsc-count-wrapper"><span class="apsc-count">848.6B</span></div>
          </div>
        </a>
      </div>
              <div class="apsc-each-profile mb-10">
        <a class="apsc-twitter-icon apsc-icon-soc clearfix" href="https://twitter.com/worldbulletin" target="_blank">
          <div class="apsc-inner-block">
            <span class="social-icon"><span class="apsc-fa-icon"><i class="fa fa-twitter apsc-twitter"></i></span><span class="media-name"><span class="apsc-social-name">Twitter</span></span>
          </span>
          <div class="apsc-count-wrapper"><span class="apsc-count">0</span></div>
        </div>
      </a>
    </div>
    </div>
</div>
</div>
</div>
<div class="panel anket mb-20">
  <div class="panel-heading p-0">
    <div class="panel-title font-medium"><span class="border-info">POOL</span><a href="https://worldbulletin.dunyabulteni.net/anketler.html" target="_blank">All Pools</a></div>
  </div>
  <div class="panel-body p-0">
    <div class="media media-survey single" id="poll1">
    <form id="poll_form1" name="anket" method="post">
      <input name="aid" type="hidden" value="1">
            <div class="media-body media-middle">
        <div class="media-heading"><strong>Did you like our new website design?</strong></div>
        <div class="row">
                    <div class="col-sm-12 radio ">
            <label>
              <input type="radio" name="OY1" value="1">
                              <span>Yes</span>
                          </label>
          </div>
                    <div class="col-sm-12 radio ">
            <label>
              <input type="radio" name="OY1" value="2">
                              <span>No</span>
                          </label>
          </div>
                  </div>
        <div class="alert alert-warning" style="display:none;margin-bottom:0">Seçim Yapmadınız!</div>
        <div class="alert alert-danger" style="display:none;margin-bottom:0">Daha önce oy verdiniz!</div>
        <div class="alert alert-success" style="display:none;margin-bottom:0">Oy verme işlemi tamamlandı!</div>
      </div>
              <button onclick="poll_results(1);return false;" class="btn btn-default btn-lg"><i class="fa fa-eye fa-fw"></i><span>RESULTS</span></button>
            <button onclick="poll_vote(1,0);return false;" class="btn btn-info btn-lg vote"><span>VOTE</span></button>
    </form>
    </div>
  </div>
</div>
<div class="panel namaz-saatleri mb-20">
  <div class="panel-heading p-0">
    <div class="panel-title font-medium"><span class="border-success">PRAYER TIMES</span></div>
  </div>
  <div class="panel-body p-0">
    <div class="media media-prayer">
      <div class="media-body">
        <div class="media-heading text-right">
          <div class="btn btn-link btn-lg disabled pull-left">
          <select id="namaz-il-sec" name="namaz" class="selectpicker">
                        <option data-tokens="adana, Adana" value="adana" >Adana</option>
                        <option data-tokens="adiyaman, Adıyaman" value="adiyaman" >Adıyaman</option>
                        <option data-tokens="afyon, Afyon" value="afyon" >Afyon</option>
                        <option data-tokens="agri, Ağrı" value="agri" >Ağrı</option>
                        <option data-tokens="aksaray, Aksaray" value="aksaray" >Aksaray</option>
                        <option data-tokens="amasya, Amasya" value="amasya" >Amasya</option>
                        <option data-tokens="ankara, Ankara" value="ankara" >Ankara</option>
                        <option data-tokens="antalya, Antalya" value="antalya" >Antalya</option>
                        <option data-tokens="ardahan, Ardahan" value="ardahan" >Ardahan</option>
                        <option data-tokens="artvin, Artvin" value="artvin" >Artvin</option>
                        <option data-tokens="aydin, Aydın" value="aydin" >Aydın</option>
                        <option data-tokens="balikesir, Balıkesir" value="balikesir" >Balıkesir</option>
                        <option data-tokens="bartin, Bartın" value="bartin" >Bartın</option>
                        <option data-tokens="batman, Batman" value="batman" >Batman</option>
                        <option data-tokens="bayburt, Bayburt" value="bayburt" >Bayburt</option>
                        <option data-tokens="bilecik, Bilecik" value="bilecik" >Bilecik</option>
                        <option data-tokens="bingol, Bingöl" value="bingol" >Bingöl</option>
                        <option data-tokens="bitlis, Bitlis" value="bitlis" >Bitlis</option>
                        <option data-tokens="bolu, Bolu" value="bolu" >Bolu</option>
                        <option data-tokens="burdur, Burdur" value="burdur" >Burdur</option>
                        <option data-tokens="bursa, Bursa" value="bursa" >Bursa</option>
                        <option data-tokens="canakkale, Çanakkale" value="canakkale" >Çanakkale</option>
                        <option data-tokens="cankiri, Çankırı" value="cankiri" >Çankırı</option>
                        <option data-tokens="corum, Çorum" value="corum" >Çorum</option>
                        <option data-tokens="denizli, Denizli" value="denizli" >Denizli</option>
                        <option data-tokens="diyarbakir, Diyarbakır" value="diyarbakir" >Diyarbakır</option>
                        <option data-tokens="duzce, Düzce" value="duzce" >Düzce</option>
                        <option data-tokens="edirne, Edirne" value="edirne" >Edirne</option>
                        <option data-tokens="elazig, Elazığ" value="elazig" >Elazığ</option>
                        <option data-tokens="erzincan, Erzincan" value="erzincan" >Erzincan</option>
                        <option data-tokens="erzurum, Erzurum" value="erzurum" >Erzurum</option>
                        <option data-tokens="eskisehir, Eskişehir" value="eskisehir" >Eskişehir</option>
                        <option data-tokens="gaziantep, Gaziantep" value="gaziantep" >Gaziantep</option>
                        <option data-tokens="giresun, Giresun" value="giresun" >Giresun</option>
                        <option data-tokens="gumushane, Gümüşhane" value="gumushane" >Gümüşhane</option>
                        <option data-tokens="hakkari, Hakkari" value="hakkari" >Hakkari</option>
                        <option data-tokens="hatay, Hatay" value="hatay" >Hatay</option>
                        <option data-tokens="igdir, Iğdır" value="igdir" >Iğdır</option>
                        <option data-tokens="isparta, Isparta" value="isparta" >Isparta</option>
                        <option data-tokens="istanbul, İstanbul" value="istanbul" selected>İstanbul</option>
                        <option data-tokens="izmir, İzmir" value="izmir" >İzmir</option>
                        <option data-tokens="kahramanmaras, Kahramanmaraş" value="kahramanmaras" >Kahramanmaraş</option>
                        <option data-tokens="karabuk, Karabük" value="karabuk" >Karabük</option>
                        <option data-tokens="karaman, Karaman" value="karaman" >Karaman</option>
                        <option data-tokens="kars, Kars" value="kars" >Kars</option>
                        <option data-tokens="kastamonu, Kastamonu" value="kastamonu" >Kastamonu</option>
                        <option data-tokens="kayseri, Kayseri" value="kayseri" >Kayseri</option>
                        <option data-tokens="kirikkale, Kırıkkale" value="kirikkale" >Kırıkkale</option>
                        <option data-tokens="kirklareli, Kırklareli" value="kirklareli" >Kırklareli</option>
                        <option data-tokens="kirsehir, Kırşehir" value="kirsehir" >Kırşehir</option>
                        <option data-tokens="kilis, Kilis" value="kilis" >Kilis</option>
                        <option data-tokens="izmit, Kocaeli" value="izmit" >Kocaeli</option>
                        <option data-tokens="konya, Konya" value="konya" >Konya</option>
                        <option data-tokens="kutahya, Kütahya" value="kutahya" >Kütahya</option>
                        <option data-tokens="malatya, Malatya" value="malatya" >Malatya</option>
                        <option data-tokens="manisa, Manisa" value="manisa" >Manisa</option>
                        <option data-tokens="mardin, Mardin" value="mardin" >Mardin</option>
                        <option data-tokens="mersin, Mersin" value="mersin" >Mersin</option>
                        <option data-tokens="mugla, Muğla" value="mugla" >Muğla</option>
                        <option data-tokens="mus, Muş" value="mus" >Muş</option>
                        <option data-tokens="nevsehir, Nevşehir" value="nevsehir" >Nevşehir</option>
                        <option data-tokens="nigde, Niğde" value="nigde" >Niğde</option>
                        <option data-tokens="ordu, Ordu" value="ordu" >Ordu</option>
                        <option data-tokens="osmaniye, Osmaniye" value="osmaniye" >Osmaniye</option>
                        <option data-tokens="rize, Rize" value="rize" >Rize</option>
                        <option data-tokens="adapazari, Sakarya" value="adapazari" >Sakarya</option>
                        <option data-tokens="samsun, Samsun" value="samsun" >Samsun</option>
                        <option data-tokens="siirt, Siirt" value="siirt" >Siirt</option>
                        <option data-tokens="sinop, Sinop" value="sinop" >Sinop</option>
                        <option data-tokens="sivas, Sivas" value="sivas" >Sivas</option>
                        <option data-tokens="sanliurfa, Şanlıurfa" value="sanliurfa" >Şanlıurfa</option>
                        <option data-tokens="sirnak, Şırnak" value="sirnak" >Şırnak</option>
                        <option data-tokens="tekirdag, Tekirdağ" value="tekirdag" >Tekirdağ</option>
                        <option data-tokens="tokat, Tokat" value="tokat" >Tokat</option>
                        <option data-tokens="trabzon, Trabzon" value="trabzon" >Trabzon</option>
                        <option data-tokens="tunceli, Tunceli" value="tunceli" >Tunceli</option>
                        <option data-tokens="usak, Uşak" value="usak" >Uşak</option>
                        <option data-tokens="van, Van" value="van" >Van</option>
                        <option data-tokens="yalova, Yalova" value="yalova" >Yalova</option>
                        <option data-tokens="yozgat, Yozgat" value="yozgat" >Yozgat</option>
                        <option data-tokens="zonguldak, Zonguldak" value="zonguldak" >Zonguldak</option>
                      </select>
        </div>
        <img src="https://worldbulletin.dunyabulteni.net/_themes/hs-retina/images/mosque.svg?v=680840403" width="76" alt="Mosque">
        </div>
        <div class="progress">
          <div aria-valuenow="50" aria-valuemin="0" aria-valuemax="100" style="width: 50%;" role="progressbar" class="progress-bar"></div>
        </div>
        <div class="p-18">
          <div class="row text-center">
            <div class="col-sm-4 imsak"><img src="https://worldbulletin.dunyabulteni.net/_themes/hs-retina/images/imsak.png?v=1808911411" alt="FAJR">
              <p class="font-medium">FAJR</p>
              <hr>
              <p class="font-semibold">06:47</p>
            </div>
            <div class="col-sm-4 gunes"><img src="https://worldbulletin.dunyabulteni.net/_themes/hs-retina/images/gunes.png?v=947350337" alt="TULU">
              <div class="font-medium">TULU</div>
              <hr>
              <div class="font-semibold">08:19</div>
            </div>
            <div class="col-sm-4 ogle"><img src="https://worldbulletin.dunyabulteni.net/_themes/hs-retina/images/ogle.png?v=609026155" alt="ZUHR">
              <div class="font-medium">ZUHR</div>
              <hr>
              <div class="font-semibold">13:08</div>
            </div>
            <div class="clearfix"></div>
            <div class="col-sm-4 ikindi"><img src="https://worldbulletin.dunyabulteni.net/_themes/hs-retina/images/ikindi.png?v=465266996" alt="ASR">
              <div class="font-medium">ASR</div>
              <hr>
              <div class="font-semibold">15:26</div>
            </div>
            <div class="col-sm-4 aksam"><img src="https://worldbulletin.dunyabulteni.net/_themes/hs-retina/images/aksam.png?v=654179934" alt="MAGRIB">
              <div class="font-medium">MAGRIB</div>
              <hr>
              <div class="font-semibold">17:46</div>
            </div>
            <div class="col-sm-4 yatsi"><img src="https://worldbulletin.dunyabulteni.net/_themes/hs-retina/images/yatsi.png?v=1470441191" alt="ISHA">
              <div class="font-medium">ISHA</div>
              <hr>
              <div class="font-semibold">19:13</div>
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>

  <div class="panel sayfalar mb-20">
  <div class="panel-heading p-0">
    <div class="panel-title font-medium"><span class="border-info">SAYFALAR</span><a href="https://worldbulletin.dunyabulteni.net/sayfalar.html" target="_blank">All Sayfalar</a></div>
  </div>
  <div class="panel-body p-0">
    <div class="list-group mb-0">
		        <a href="https://worldbulletin.dunyabulteni.net/privacy-and-personal-data-protection-policy-s2.html" target="_blank" class="list-group-item">
          <span class="media-middle media-body font-medium">PRIVACY AND PERSONAL DATA PROTECTION POLICY</span>
        </a>
        </div>
  </div>
</div>
</div>
      </div>
    </div>
        <div class="page-load-status">
      <div class="loader-ellips infinite-scroll-request" style="display: none;">
        <span class="loader-ellips__dot"></span>
        <span class="loader-ellips__dot"></span>
        <span class="loader-ellips__dot"></span>
        <span class="loader-ellips__dot"></span>
      </div>
    </div>
    <a href="https://worldbulletin.dunyabulteni.net/world/israel-launches-1st-direct-flight-with-morocco-h208516.html" class="sonrakiHaber"></a>
      </div>
  </div>
      <!-- Sol Dikey Reklam -->
      <div class="tb-block dikey sol" >

                                                                                                                                            </div>

      <!-- Sağ Dikey Reklam -->
      <div class="tb-block dikey sag" >
                                                                                                                                                                                                                      </div>
  </main>
  <div id="navbar-footer" class="navbar navbar-default">
  <div class="container">
    <div class="navbar-collapse">
      <ul class="nav navbar-nav navbar-left">
        <li><a href="https://worldbulletin.dunyabulteni.net/"><i class="fa fa-home fa-fw"></i><span>HOME</span></a></li>
        <li><a href="https://worldbulletin.dunyabulteni.net/kunye.html" target="_blank">ABOUT US</a></li>
        <li><a href="https://worldbulletin.dunyabulteni.net/iletisim.html" target="_blank">ADVERTORIAL</a></li>
        <li><a href="https://worldbulletin.dunyabulteni.net/iletisim.html" target="_blank">CONTACT</a></li>
        <li><a href="https://worldbulletin.dunyabulteni.net/sitene-ekle.html" target="_blank">+ ADD TO YOUR SITE</a></li>
      </ul>
      <ul class="nav navbar-nav navbar-right">
                <li><a href="https://facebook.com/worldbulletin" target="_blank"><i class="fa fa-facebook fa-lg fa-fw"></i></a></li>
                        <li><a href="https://twitter.com/worldbulletin" target="_blank"><i class="fa fa-twitter fa-lg fa-fw"></i></a></li>
                        <li><a href="https://worldbulletin.dunyabulteni.net/rss" target="_blank"><i class="fa fa-rss fa-lg fa-fw"></i></a></li>
      </ul>
    </div>
  </div>
</div>
<footer>
  <div class="container">
    <div class="row">
      <div class="col-sm-8">
        <div class="row">
          <div class="col-sm-3">
            <ul class="list-unstyled">
                              <li><a href="https://worldbulletin.dunyabulteni.net/world" target="_blank">World</a></li>
                                              <li><a href="https://worldbulletin.dunyabulteni.net/islamic-world" target="_blank">Islamic World</a></li>
                                              <li><a href="https://worldbulletin.dunyabulteni.net/turkey" target="_blank">Turkey</a></li>
                                              <li><a href="https://worldbulletin.dunyabulteni.net/news-analysis" target="_blank">News Analysis</a></li>
                                  </ul>
                </div>
                  <div class="col-sm-3">
                    <ul class="list-unstyled">
                                              <li><a href="https://worldbulletin.dunyabulteni.net/media" target="_blank">Media</a></li>
                                              <li><a href="https://worldbulletin.dunyabulteni.net/economy" target="_blank">Economy</a></li>
                                              <li><a href="https://worldbulletin.dunyabulteni.net/art-culture" target="_blank">Art &amp; Culture</a></li>
                                              <li><a href="https://worldbulletin.dunyabulteni.net/health-environment" target="_blank">Health &amp; Environment </a></li>
                                  </ul>
                </div>
                  <div class="col-sm-3">
                    <ul class="list-unstyled">
                                              <li><a href="https://worldbulletin.dunyabulteni.net/sciencetechnology" target="_blank">Science&amp;Technology </a></li>
                                              <li><a href="https://worldbulletin.dunyabulteni.net/history" target="_blank">History</a></li>
                                              <li><a href="https://worldbulletin.dunyabulteni.net/interviews-in-depth" target="_blank">Interviews & In Depth</a></li>
                                              <li><a href="https://worldbulletin.dunyabulteni.net/archive" target="_blank">Archive</a></li>
                                  </ul>
                </div>
                  <div class="col-sm-3">
                    <ul class="list-unstyled">
                                              <li><a href="https://worldbulletin.dunyabulteni.net/article-comment" target="_blank">Article & Comment</a></li>
                                              <li><a href="https://worldbulletin.dunyabulteni.net/ramadan" target="_blank">Ramadan </a></li>
                                              <li><a href="https://worldbulletin.dunyabulteni.net/filebox" target="_blank">Filebox</a></li>
                                              <li><a href="https://worldbulletin.dunyabulteni.net/islamophobia" target="_blank">Islamophobia</a></li>
                                  </ul>
                </div>
                  <div class="col-sm-3">
                    <ul class="list-unstyled">
                                          </ul>
          </div>
        </div>
      </div>
      <div class="col-sm-4 text-center">
                <a href="https://worldbulletin.dunyabulteni.net/">
          <img src="https://worldbulletin.dunyabulteni.net/images/banner/worldbulletinlogos22_1.png" alt="Turkey and World News." class="img-responsive mb-10" style="display: inline-block;">
        </a>
              <p class="font-medium">The contents of all material available on this website are copyrighted. Content may not be republished or transferred in any form without the reference.</p>
        <div class="clearfix">
          <hr>
          <p class="font-medium">All rights are reserved. World Bulletin / News From Turkey and Islamic World -  Copyright &copy; 2020</p>
        </div>
      </div>
    </div>
  </div>
    <div class="divider text-center">
    <span>
            <a href="https://play.google.com/store/apps/details?id=com.worldbulletin.net" target="_blank" class="inline-block"><img src="https://worldbulletin.dunyabulteni.net/_themes/hs-retina/images/mobile/google.png?v=301634611" height="45" alt="Google Play"></a>
                  <a href="https://itunes.apple.com/tr/app/haber-sistemi/id1436300852?l=tr&mt=8" target="_blank" class="inline-block"><img src="https://worldbulletin.dunyabulteni.net/_themes/hs-retina/images/mobile/apple.png?v=1511442836" height="45" alt="Apple Store"></a>
          </span>
  </div>
  

    <div class="container">
    <div class="text-left">
      <ul class="list-inline list-unstyled font-medium">
        <li><a href="" target="_blank" title="haber sistemi, haber scripti, haber yazılımı, tebilişim">TE Bilişim</a></li>
      </ul>
    </div>
  </div>
  

</footer>
<button id="ScrollToTop"><i class="fa fa-chevron-up" aria-hidden="true"></i></button>
  
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Organization",
    "url": "https://worldbulletin.dunyabulteni.net/"
        ,"logo": {
        "@type": "ImageObject",
        "url": "https://worldbulletin.dunyabulteni.net/images/banner/worldbulletinlogos22.png",
        "width": 250,
        "height": 150    }
    

        ,"contactPoint": [
        {
            "@type": "ContactPoint",
            "telephone": "02164394545",
            "contactType": "customer service"
        }
    ]
    }
</script>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "WebSite",
    "url": "https://worldbulletin.dunyabulteni.net/",
    "potentialAction": {
        "@type": "SearchAction",
        "target": "https://worldbulletin.dunyabulteni.net/haberleri/{search_term_string}",
        "query-input": "required name=search_term_string"
    }
}
</script>

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://worldbulletin.dunyabulteni.net/europe/germany-against-arms-embargo-on-turkey-h208517.html"
    },
    "headline": "Germany against arms embargo on Turkey",
    "name": "Germany against arms embargo on Turkey",
    "articleBody": "Germany is against Greece&#039;s demands of imposing an arms embargo on Turkey due to tension in the Eastern Mediterranean, the German foreign minister said Tuesday.Heiko Maas told the DPA news agency that he finds the arms embargo on Turkey &quot;strategically incorrect&quot;.It is not easy to do this to a NATO member, he said, adding that Turkey easily purchased missiles from Russia when it could not get them from the US.Sharing his hopes that the dispute in the Eastern Mediterranean could be solved through diplomatic channels, Maas said: &quot;Of course, we continue to believe that there is a solution to the conflict and that we do not have to permanently remove a NATO partner from the arms cooperation.&quot;Greece called for an EU arms embargo on Turkey due to recent tensions in the Eastern Mediterranean ahead of the EU leaders summit on Dec. 10-11. But a majority of the European leaders opposed the idea of an arms embargo or economic sanctions, opting instead for a softer line. Turkey, which has the longest continental coastline in the Eastern Mediterranean, has rejected maritime boundary claims of Greece and the Greek Cypriot administration, and stressed that these excessive claims violate the sovereign rights of both Turkey and the Turkish Cypriots.Ankara has sent several drill ships in recent months to explore for energy resources in the Eastern Mediterranean, asserting its own rights in the region, as well as those of the Turkish Republic of Northern Cyprus.Turkish leaders have repeatedly said Ankara is in favor of resolving all outstanding problems in the region through international law, good neighborly relations, dialogue, and negotiation.AA",
    "articleSection": "Headlines",
    "description": "Foreign Minister Heiko Maas says embargo not correct strategically since Turkey is NATO member.",
    "keywords": "Germany, Turkey, embargo, greece",
    "image": {
        "@type": "ImageObject",
        "url": "https://worldbulletin.dunyabulteni.net/images/haberler/2020/12/germany_against_arms_embargo_on_turkey_h208517_9b1a2.jpg",
        "width": 706,
        "height": 431    },
    "datePublished": "2020-12-22T12:30:24+03:00",
    "dateModified": "2020-12-22T12:30:24+03:00",
    "genre": "news",
    "wordCount": 307,
    "inLanguage": "tr-TR",
    "typicalAgeRange": "7-",
    "author": {
        "@type": "Person",
        "name": "Yunus Emre Kabaoğlu"
    }
        ,"publisher": {
        "@type": "Organization",
        "name": "World Bulletin",
        "logo": {
            "@type": "ImageObject",
            "url": "https://worldbulletin.dunyabulteni.net/images/banner/worldbulletinlogos22.png",
            "width": 250,
            "height": 60
        }
    }
    
}
</script>

  <!-- Google Analytics -->
  <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2327493-2', 'auto');
  ga('send', 'pageview');

  </script>
  <!-- End Google Analytics -->
<script src="https://worldbulletin.dunyabulteni.net/_themes/hs-retina/scripts/vendor.min.js?v=833501908"></script>
<script src="https://worldbulletin.dunyabulteni.net/_themes/hs-retina/scripts/swiper.min.js?v=759586613"></script>
<script src="https://worldbulletin.dunyabulteni.net/_themes/hs-retina/scripts/plugins.min.js?v=431588268"></script>
<script src="https://worldbulletin.dunyabulteni.net/_themes/hs-retina/scripts/pine.infinity.min.js?v=694868936"></script>
<script src="https://worldbulletin.dunyabulteni.net/_themes/hs-retina/scripts/jquery.validate.min.js?v=457550622"></script>
<script src="https://worldbulletin.dunyabulteni.net/_themes/hs-retina/scripts/pine-share.min.js?v=442955605"></script>
<script src="https://worldbulletin.dunyabulteni.net/_themes/hs-retina/scripts/bootstrap-select.min.js?v=384405993"></script>
<script src="https://worldbulletin.dunyabulteni.net/_themes/hs-retina/scripts/comments.min.js?v=545506039"></script>
<script src="https://worldbulletin.dunyabulteni.net/_themes/hs-retina/scripts/jquery.matchHeight.min.js?v=2135060110"></script>
<script src="https://worldbulletin.dunyabulteni.net/_themes/hs-retina/scripts/cookie.js?v=222589728"></script>
<script src="https://worldbulletin.dunyabulteni.net/_themes/hs-retina/scripts/masonry.pkgd.min.js?v=19498445"></script>
<script src="https://worldbulletin.dunyabulteni.net/_themes/hs-retina/scripts/main.min.js?v=2048397625"></script>

<script>
  tebilisim('208517', 'haber', '');


function tebilisim(id, module, page, count_format) {
	$.get(PINE.settings.site_url + '_ajax/tebilisim.php?id=' + id + '&m=' + module + '&page=' + page + '&count_format=k', function(hit) {
		$(".hitCounter-"+id).html(hit);
	});
}
$('[data-toggle="tab"]').on('shown.bs.tab', function (e) {
  $('[data-match-height]').matchHeight();
});
var $infinityContainer;
$infinityContainer = $('#haberler').infiniteScroll({
  path: function(){
        return $('.inf_append').last().find('.sonrakiHaber').attr('href');
    },
  append: '.inf_append',
  prefill: true,
  status: '.inf_append:last-child .page-load-status',
  historyTitle: true,
  history: 'push',
});

$infinityContainer.on( 'append.infiniteScroll', function( event, error, path ) {
  $(".pine-share-haber[data-id='"+event.currentTarget.lastChild.attributes.news_id.value+"']").jsSocials({
      url:path,
      text:event.currentTarget.lastChild.attributes.title.value,
      shareIn: "popup",
      showCount: true,
      showLabel: false,
      showCount: "inside",
      shares: [ "facebook","twitter", "googleplus","linkedin","pinterest","print"]
  });
  new Swiper('#fourth-slider .swiper-container', {
    nextButton              : '#fourth-slider .swiper-button-next',
    prevButton              : '#fourth-slider .swiper-button-prev',
    pagination              : '#fourth-slider .swiper-pagination',
    paginationBulletRender  : function (swiper, index, className)
    {
      return '<span class="' + className + '">' + (index + 1) + '</span>';
    },
    paginationClickable     : true,
    calculateHeight         : true,
    autoplay                : 5000,
    speed                   : 500,
    grabCursor              : true
  });
  $('.inf_append').addClass('mb-36');
  if ($("#sticky-sidebar").length > 0) {
    $('#sticky-sidebar, #sticky-content').theiaStickySidebar({
      // Settings
      additionalMarginTop: 18
    });
  }
  $('.fixednews').removeClass('show');
  tebilisim(event.currentTarget.lastChild.attributes.news_id.value, 'haber', '');
  (adsbygoogle = window.adsbygoogle || []).push({});
});
$infinityContainer.on( 'history.infiniteScroll', function(event, title, path) {
  $('[data-path]').removeClass('current_news');
  $('[data-path="'+btoa(path)+'"]').addClass('current_news');
});
if($infinityContainer) {
  $infinityContainer.on( 'history.infiniteScroll', function(event, title, path) {
    ga( 'set', 'page', location.pathname );
    ga( 'send', 'pageview' );
  });
}

  </script>
<script>

  $(".pine-share-haber[data-id='208517']").jsSocials({
      shareIn: "popup",
      showCount: false,
      showLabel: false,
      showCount: "inside",
      shares: [ "facebook","twitter", "googleplus","linkedin","pinterest","print"]
  });

  $(".pine-share-infinity-haber").jsSocials({
      shareIn: "popup",
      showCount: false,
      showLabel: false,
      showCount: "inside",
      shares: [ "facebook","twitter", "googleplus","linkedin","pinterest"]
  });
</script>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async='async'></script>
<script>
var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "a160e9b0-078a-4cbc-88cb-9892bec42dc2",
		autoRegister: true,
		subdomainName: 'worldbullettin',
		setDefaultNotificationUrl: 'https://worldbulletin.dunyabulteni.net/',
		notifyButton: {
		  enable: false
		},
		/*
		welcomeNotification: {
		    "title": "Hoş geldiniz",
		    "message": "Bildirimlerimize üye olduğunuz teşekkür ederiz.",
		},
		*/
	    promptOptions: {
	        actionMessage: "Sondakika haberlerimizi anında öğrenebilmek için bildirimleri kabul edin!",
	        acceptButtonText: "ABONE OL",
	        cancelButtonText: "İSTEMİYORUM",
	        autoAcceptTitle: '"İzin ver" butonuna tıklayın',
	        exampleNotificationCaption: '(istediğin zaman aboneliğini iptal edebilirsin)',

	    }
}]);
</script>



<script>
window.onscroll = function() {scrollFunction()};
function scrollFunction() {
    if (document.body.scrollTop > 20 || document.documentElement.scrollTop > 20) {
        document.getElementById("ScrollToTop").style.display = "block";
    } else {
        document.getElementById("ScrollToTop").style.display = "none";
    }
}

$('#ScrollToTop').click(function(){
$('html, body').animate({scrollTop : 0},2000);
return false;
});
</script>
</body>
</html>
